Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV 180 - VPN problem

Hi, sorry form my english but im not native.

I created VPN site to site tunel on RV 180 and it works fine. I see both networks. But when i turn VPN on i do not have access to internet.

When VPN is off Internet is working...

This is my route table:

 

Pv4 Routing Table

DestinationGatewayGenmaskMetricRefUseInterfaceTypeFlags 
127.0.0.1127.0.0.1255.255.255.255100loStaticUP,Gateway,Host 
97.111.29.00.0.0.0255.255.255.240000eth1DynamicUP 
192.168.11.00.0.0.0255.255.255.0000bdg1StaticUP 
192.168.11.0192.168.11.1255.255.255.0100bdg1StaticUP,Gateway 
127.0.0.00.0.0.0255.0.0.0000loDynamicUP 
0.0.0.097.111.29.10.0.0.0000eth1DynamicUP,Gateway

I didnt do any changes on it.

 

I also added Access Rule for outgoing HTTP and HTTPS:

Default Outbound Policy
Policy
Allow X
 
Block
 
 
Access Rule Table
ActionServiceStatus
Connection Type 
Source IPDestination IP 
Always AllowHTTPEnabledOutbound (LAN (Local Network) > WAN (Internet))AnyAny 
Always AllowHTTPSEnabledOutbound (LAN (Local Network) > WAN (Internet))AnyAny

 

 

Always BlockAnyEnabledOutbound (LAN (Local Network) > WAN (Internet))AnyAny

 

And of coures i checked all firmawes. Now i have latest one 1.0.4.14.

 

When i use Diagnostics->Network Tools i can ping both internet and trougth VPN so  this is not ISP problem.

 

I to do? Any help?

39
Views
0
Helpful
0
Replies