Cisco Support Community
Community Member

RV RV320

I'm having issues with the wan IP and PPPOE, first when I use PPPOE the gateway never gets the static IP the ISP centuryLink sets. Nothing else can be done is what centurylink responded today.

The second issues is I go in and change the modem to USE PPPOE and than I setup the one to one nat and enable it, I was not able to successfully map an external IP to and internal IP successfully other than the wan IP was working with port forwarding.

Any help would be appreciated, I have hours of my time into this.

Everyone's tags (1)
Community Member

Finally got the PPPOE working

Finally got the PPPOE working with help from ISP. I'm having the same issue with port forwarding. I have Pfsence router that has worked without issue for years, but when I swap it for the rv320 with multiple wan ip, I have set up the one to one nat, added the rules for the ports, added the port range forwarding to point to internal ip. Still not able to even see port 80 from wan side. All traffic inside is re routed to the admin cisco rv320 site on the modem, all traffic out side just gets a 404. I tried port 3389 and still no connection.

I put back the PFsence router and all the ports are available again and everything works.

CreatePlease to create content