Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RV series blocking all outside traffic

I'm pretty frustrated right now. I am a Cisco partner and I recommend Cisco RV series routers to every client I come across, and have placed quite a few. I've recently been experiencing a boat load of port forwarding issues and really need to talk to someone. I've spent many hours scouring the internet, looking through countless forum posts and tinkering with every setting I can find to get these issues worked out. I tried to call support but I can't talk to anyone without spending hundreds of dollars on a service contract... How on earth am I suppose to continue to sell and support these routers if I can't get any freaking help from time to time? Is this any way to treat someone that is jumping through all the hoops to get a CCNA and sells your product every chance he gets?

The issues I'm having are primarily related to a client of mine running an RV042, but in the process of trying to figure the issue out at my office (RV320) I've found out that I too am having issues.

  • Despite having Remote Management enabled I can't access the router remotely. I have been able to in the past, no clue why it's not working now.
  • I have 3 IP cameras and have setup port forwarding to allow them throug the firewall but have never gotten it to work.
  • I'm trying to setup a Synology NAS with FTP, but can't get through from the outside. Internally it works fine.
  • I also can't remotely manage the Synology, even though it's configured properly to allow it.

I've set up these routers in the past and have gotten forwarding to work, so I know how to do it.

  • Create the Service (TCP port 5000 in the case of the Synology)
  • Creat the rule to allow access to the Service created from any source interface, from any source IP, to a single IP (local IP of the device), with no scheduling.

That should be it, it should work... Please, can someone help me out?

4 REPLIES
Green

RV series blocking all outside traffic

Hi Scott, a quick check list for port forwarding;

1.) If your router is 192.168.1.1 on the LAN, ensure the default gateway of your products are that of the router along with being on a consistent subnet

2.) Verify the WAN address of your router is a routable IP address (in other words, it shouldn't be 192.168.x.x, 172.16~32.x.x or 10.x.x.x).

3.) For cameras, ensure you have a proper alternate HTTP port enabled and affix the url request with the port number, so if your WAN is 102.65.67.5 and your camera uses port 1060 then your URL should be something like 102.65.67.5:1060

4.) Verify there is nothing blocking access such as an additional firewall or active directory domain, etc.

5.) Attempt to set the remote management port of the router to the desired service port, so if you want to test port 5000, set the router remote management port to 5000, this will verify TCP on port 5000 at least works up to the router

If you still have some trouble to get this going, perhaps we can do a team viewer some time and jack around with it a bit.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

RV series blocking all outside traffic

Thanks Tom.

All my devices are on a /24 subnet, and the gateway is correct.

WAN is my static IP from my IPS, so I'm good there.

I'm not overly worried about the cameras right now, they are just one of the things that aren't working correctly. I'm appending the port to the URL.

No other firewalls are between me and the ISP's modem.

I've tinkered with the remote management port a bit to no avail.

I had a consumer grade Linksys that was working fine, then I upgraded to an RV180 that I also had working fine. Now that I'm on the RV320 I'm having nothing but issues with all this. On the RV180, remote management, the cameras and the NAS worked flawlessly.

I have to gateway-gateway VPN's running, would that be causing issues? They're both on different subnets, so there's no conflict on my primary 192.168.1.0/24 subnet.

First things first, I would like to get remote management working. Then be able to remotely connect to the NAS, then FTP to the NAS. If I can get it working here hopefully I can figure out what I doing wrong so I can fix my issues for my client.

If you are able to TeamViewer that would be absolutely amazing. Not sure what your schedule is like, but I can probably make some time tomorrow late morning/afternoon work. I'm on Pacific time. We can PM details if you'd like.

Thank you for the response!

RV series blocking all outside traffic

Hi Scott,

- Regarding the port forwarding can you please delete all the access rules related to port forwarding and setup the port forwarding from the SETUP --> PORT FORWARDING, and the router will automatically create an access. and check if the server synology has a gateway the RV router

- Regarding the remote management : Can you try to disconnect the VPN tunnel and try to use the remote management to access to the router  ? if you have access when the VPN is down can you please share the VPN configuration.

Please mark the question as Answered or rate it so other users can benefit from it

Best Regards

Mehdi

New Member

RV series blocking all outside traffic

Thanks for the response.

A decided to backup and reset to factory defaults. It all worked, so I restored my backup to troubleshoot. To my surprise I am able to remotely manage the device. There must have been something wonky in the config.

Also, thank you for telling me about Setup->Forwarding! That does the trick, all is well in the world again.

356
Views
0
Helpful
4
Replies
CreatePlease login to create content