Cisco Support Community
Community Member

RV016 Multi WAN incoming data corruption

I have a working network consisting of an ASA5505 connected to a static IP business SHDSL WAN provided by my local Telco. That device is then hooked up to a 16 port Dlink gigabit switch feeding a network of 5 Mac OS X computers and 4 Brother printers. As a backup, I have a ADSL line installed as well which has a dynamically supplied IP.

I decided I wanted to gain the advantage of "Load Balancing" or at least automatic fail safe in case of a network failure on one interface so I purchased a RV016 and set it up as a dual WAN configuration. It actually worked quite well except for two very odd problems that I cannot seem to figure out. When I tried doing a Software Update via Apple's utility I would get an error when attempting the install that one or more of the data files were corrupted and would require redownload. This happened repeatedly so I went to Apple's support site and downloaded the update manually. When the download was complete, the .dmg file would be decompressed and then an error message would show up as "The operation couldn't be completed. (SafariErrorDomain error 1.)" This only happened while routing with the RV016 and did not persist if I switched back to the ASA5505. It did persist even if I disabled one of the WAN links by disconnecting it from the router. I ran into the same problem with another site that uses Javascript for a secure client/server type application (meridianEMR) hosted off of their remote server. I had no trouble with any other websites or downloads and the VPN functioned without issue.

Any ideas how to fix this issue?

CreatePlease to create content