Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RV016 - Not load balancing UDP

Hi there,

  I was wondering if there were any known issues with this router (RV016v3, Firmware: v4.1.1.01-sp (Dec 6 2011 20:03:18)) in regards to it not properly directing UDP packets out of the right WAN, as per the settings stored in Protocol Binding section of [System Management, Multi-WAN].

I use the section to direct all traffic from desktop computers (192.168.5.100 ~ 192.168.5.199) through WAN4, and all VoIP related traffic (192.168.5.200 ~ 192.168.5.239) through WAN2(PPPoE).

Everything seems to be working well except for some of the UDP traffic from 192.168.5.200 which is seen in the log going out of WAN4 instead of WAN2.

I have even created a new entry for [UDP/5060~5060]->192.168.5.200~192.168.5.200(0.0.0.0~255.255.255.255)WAN2, and placed it at the very top of the list.

Here are a few lines that I've observed in the log: (Refreshed the registration of two SIP Trunks configured in our PBX)

Feb 23 18:11:47 2012     Connection Accepted     UDP 192.168.5.200:5060->184.72.227.214:5060 on eth4

Feb 23 18:11:46 2012     Connection Accepted     UDP 192.168.5.200:5060->50.56.59.168:5060 on ppp2

Feb 23 18:11:46 2012     Connection Accepted     UDP 192.168.5.200:5060->184.72.227.214:5060 on eth4

Feb 23 18:11:46 2012     Connection Accepted     UDP 192.168.5.200:5060->50.56.59.168:5060 on ppp2

There are no static routes configured, so i'm baffled by what could cause some of the UDP packets to go through the wrong WAN.

All TCP Traffic from 192.168.5.200 is seen going though WAN2 as it should.

Could anyone help?

Thanks,

Shawn J

Everyone's tags (3)
2 REPLIES
Silver

RV016 - Not load balancing UDP

Shawn,

Please call into Cisco Small Business Support Center -1866-606-1866 and open a support case. let an engineer take a look at your topology and settings on RV016.

Thanks,

   Jasbryan

New Member

RV016 - Not load balancing UDP

Thanks, I'll give them a call now.

802
Views
0
Helpful
2
Replies
CreatePlease to create content