Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

RV016 URL blocking and firmware update

I have 2 problems with the RV016 that I want to resolve before I dump it in the trash....

#1)  I have an older RV016 with firmware 1.3.4.  I was trying to update to version 3 but always get the error message "Bad upgrade file".  This happens on all the .RMT files I have tried (4 different versions).  After some digging around, I found a thread (not in cisco) that says there was a boot loader update that was required to move from version 1.x to 2.x.  Does ANYONE know how to do this? 

#2) I tried to activate the URL filtering but no combination seems to work.  Under FIREWALL -> CONTENT FILTER I have the BLOCK FORBIDDEN DOMAINS box checked.  In the list of domains, I have tried several configurations but currently it reads:

http://www.facebook.com

www.facebook.com

*.facebook.com

www.mayspace.com

*.myspace.com

www.hi5.com

*.hi5.com

I have APPLY THE RULE set to always.

I have tried to set the rule to be on hourly basis, I have modificed the URL listing several times, trying to get this to work.  It does not..

Any ideas anyone?

Thanks

2 REPLIES
Community Member

Re: RV016 URL blocking and firmware update

Good Morning,

The first question should fix the question #2.

Try bringing the firmware up to date one step at a time,  I found a link to the older firmware you might be looking for on Google.  Try this and then upgrade to the ver 3 firmware.

http://download.modem-help.co.uk/mfcs-L/LinkSys/RV016/Firmware/r2-0-06/RV016-2.0.6.zip.php?showFile=RV016-release-note-v2.0.6.txt

As far as the blocking, you will see a product has been added to the interface from Trend Micro.

I highly recommend that you read up on it and think hard about using it for the URL filtering.

http://www.cisco.com/cisco/web/solutions/small_business/products/security/trend_micro_protectlink_gateway_security_service/index.html?Referring_site=PrintTv&Country_Site=us&Campaign=SAMBA&Position=Vanity&Creative=go/protectlink&Where=go/protectlink

I hope this helps point you in the right direction.  Just remember to take it one step at a time.

Have a great day :)

Community Member

Re: RV016 URL blocking and firmware update

Thanks.  Been there.... Done that.... did not not work for me.

In this link there are a couple steps... The first step as it is described it to run a different patch first then do the upgrade.  When I connect directly to the RV016 and try to run the first step, it asked for the Admin ID which is default but it then errors out and fails to log in.  Not sure why as I have wiped out the admin P/W and so it should go right in.

I was a little hesitant about using this as the process seems a little odd and non-cicso like.  Anyway, I am still open to other suggestions before I trash this thing.

1490
Views
0
Helpful
2
Replies
CreatePlease to create content