Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Rv016 VPN routing problems

Im having problems with my gateway to gateway config.

I  have two RV016 directly connected to WAN and only one of them has dhcp  enable.

The networks are 192.168.0.0 and 192.168.1.0 (this  is the dhcp enabled).

When i try to reach 192.168.0.x  from 1.x it gives me time out but if i try to reach 1.x from 0.x it  works excellent.

I've been investigating and i found that its a  routing problem. The router is trying to get 192.168.0.x going by the  wan IP instead of the other router IP. 

Because DHCP is enable,  my new routing rule is not working. Is there any way to bypass this  situation?

thanks!

Everyone's tags (7)
7 REPLIES

Re: Rv016 VPN routing problems

Hi pablitoni

A picture of the network setup would be most interesting to see.  Even though the network topology doesn't sound hard "a picture is worth a thousand words."

I don't care if it's a scanned hand drawn picture, just include the IP addresses of the different interfaces on the picture. It will help me and others better visualize the network setup and what you are trying to achieve.

regards Dave

New Member

Re: Rv016 VPN routing problems

I hope this can help to understand better

Dibujo1.jpg

Re: Rv016 VPN routing problems

Hi,

good picture, very clear what you are trying to achieve.  thank you for the picture.

Can you paste a screen shot of the VPN configuration from both routers, smudging out the known keys (to protect your privacy).

The filter match with local and remote security group should almost be equal and opposite.  Just want to run by the parameters.

If you feel more secure you can unicast the screen shots to me directly my clicking on my community name and emailing me the screen shots.

Have you recently upgraded the software on any of these routers ?

I guess you are using current software, did you have to upgrade any of the routers after the VPN  was setup ?

David

New Member

Rv016 VPN routing problems

Hello, 

and what was the Problem?

Actualy i have  the same trouble here. Furthermore, i can ping the device at the "unreachable" site but nothing else than ping, no afp, no smb, no rdt no everything.

Every Idea is welcome.

Thanks and Regards

Steffen

Rv016 VPN routing problems

Hi Steffen,

I would suggest if you have mirrored the filter list and ISAKMP and  IPSec  options at the remote RV016 and things are still not working , have a chat to the good folk at Small Business Support Center.  Let them set up a webex connection and look at the management interfaces on both routers.

www.cisco.com/go/sbsc

regards Dave

New Member

Rv016 VPN routing problems

OK, Thank you, i'll call the SBSC.

Stef.

Bronze

Rv016 VPN routing problems

I'm curious to know what the solution to this issue is.  I'm going to be setting up a gateway-to-gateway vpn with two rv016s very soon...

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com
1934
Views
0
Helpful
7
Replies
CreatePlease login to create content