Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RV042 doesn't receive an IP-address from my ISP on the WAN port

I have a problem with my WAN ports. I can´t obtain a ip adress from my ISP.

I´ve tried factory reset.

Upgrade to lateset firmware.

Clone MAC adress from my PC.

Nothing is working.

But when I plug the WAN port into my Old router it receives an adress directly.

When I plug the ISP connection directly into my pc or the old router it´s working as well.

I using the latest firmware:

RV0XX-v4.1.0.02-tm.bin

And My ISP has an interface with an ADSL modem SmartAX with DHCP.

Everyone's tags (1)
2 REPLIES
Bronze

RV042 doesn't receive an IP-address from my ISP on the WAN port

Hello Ola,

You will most likely need to clone the MAC address of your PC to get this to work. The Modem is not releasing the IP address to the new Router.

Procedures for Cloning a MAC address.

  • •1.       Disconnect router from Modem.

  • •2.       Connect Computer to Modem and go to Internet.

  • •3.       Connect same computer to Router. (Do Not connect router to Modem, and Do not reboot modem.)

  • •4.       Log into the Router and clone the MAC from the Computer used in the previous step.

  • •5.       Plug the Router into the Modem.

If that doesnt work check to see if the modem has a selector for MDI/MDIX and switch the selector.

Hope this helps,

Cisco Small Business Support Center

Randy Manthey

CCNA, CCNA - Security

New Member

RV042 doesn't receive an IP-address from my ISP on the WAN port

Thank you for your quick answer Randy !

I have tried exactly as your instructions one more time now, but I get no IP address assigned anyway.

The router says I have link so I don´t think It could be MDI/MDIX. I tried with a crossed cable as well just in case..

598
Views
0
Helpful
2
Replies
CreatePlease to create content