Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

New Firmware available for RV340 Series Router family! This includes the RV340, RV340W, RV345, and RV345P

To learn more and get the latest Firmware version click here.

Community Member

RV042 doesnt get ip from bridged modem aztech 600e

hello!

i've just purchased cisco rv042.

i want to connect to my ISP using modem (bridged).

i tried to config pppoE on the router with my isp acount and connecting it to the modem.

the issue is my router doesnt get any ip from the modem(aztech tnn 600e).

* the dhcp on the modem is working properly.

i checked by connecting a computer to it, the ip was assigned.

and another test i did, i connected the rv042 on "assign ip automatically and it got ip from the modem (worked well when the modem is bridged\not bridged).

thanks.

Everyone's tags (5)
15 REPLIES
Green

RV042 doesnt get ip from bridged modem aztech 600e

Hello Vladi,

Try to set a MAC address clone using your PC MAC address then reboot the modem and router together.

Mac Clone should be found under the setup tabs.

-Tom

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
Community Member

RV042 doesnt get ip from bridged modem aztech 600e

Hi, thanks for the response.

Please give me more details about the Mac clone.

I didnt understand what it suppose to do?

Is the clone is the modem Mac?

Green

RV042 doesnt get ip from bridged modem aztech 600e

A lot of time modems will retain specific information/details to connection it learned on the MAC entries. If your PPPoE profile is working correctly directly connecting to your computer but not the router, it is possible the connection has learned to associate to your computer instead of the router.

The MAC address clone is a feature to supplement the WAN port with a different MAC address for such instances. When setting the MAC address clone, you can choose to "place" your PC MAC address so the modem can read the MAC address as if it connects to the known working computer.

-Tom

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
Community Member

RV042 doesnt get ip from bridged modem aztech 600e

ok thanks, so I need to configure on the router a Mac clone from computer Mac address to router Mac address? So the modem will think it's the computer?

Sorry for the silly questions I havnt heard about Mac clone.

Community Member

Re: RV042 doesnt get ip from bridged modem aztech 600e

In your examples, you're referencing two types of IP addresses. What I believe you're saying that is not happening is that your Rv042 is not obtaining the WAN IP from your carrier. Is this correct? If so, when you start the config app for the modem, the first screen you should get is the login screen. What happens when you hit connect? Does it connect? If so, you should get a screen that gives you all the info about the connection.

You talked about connecting a computer directly to the modem and got an IP address. This is a LAN IP, not to be confused with the WAN IP address mentioned above. When you did this, did you have to log in at all? I wouldn't think so but thought I'd ask. You may just have a login problem.

If you're going to correctly use the RV042 to manage your LAN, be sure to turn off DHCP on the modem (Server and Relay Off). Configure your LAN on the RV042.

I'm assuming that you are wiring from the modem to the router correctly. Wire from an ethernet port on the modem to the Internet (WAN) port on the router.

I hope this helps.

Sent from Cisco Technical Support iPad App

Ken
Community Member

Re: RV042 doesnt get ip from bridged modem aztech 600e

In your examples, you're referencing two types of IP addresses. What I believe you're saying that is not happening is that your Rv042 is not obtaining the WAN IP from your carrier. Is this correct? If so, when you start the config app for the modem, the first screen you should get is the login screen. What happens when you hit connect? Does it connect? If so, you should get a screen that gives you all the info about the connection.

that's correct i'm connecting the router to the modem (bridged) and wan1 port not assigned to ip. yes, i can connect and configure the modem, no problems there.

You talked about connecting a computer directly to the modem and got an IP address. This is a LAN IP, not to be confused with the WAN IP address mentioned above.  When you did this, did you have to log in at all? I wouldn't think so but thought I'd ask. You may just have a login problem.

when i want to login into the router i'm connected to one of the four ports, the wan port is connected to the modem ethernet port. generally no problems with logins.

i'm going to try the mac clone and turning off the dhcp server and relay. btw, is aztec 600e bridge router can do the job as a modem? maybe the problem is there?

Community Member

Re: RV042 doesnt get ip from bridged modem aztech 600e

Just to clarify, you are entering your carrier PPOE login info in the RV042 under WAN1, correct?

Just disable DHCP in the modem before you clone your MAC.

Ken
Community Member

Re: RV042 doesnt get ip from bridged modem aztech 600e

correct.

just to be sure i'm cloning the computer mac address to the router mac address?

Community Member

Re: RV042 doesnt get ip from bridged modem aztech 600e

Correct

Sent from Cisco Technical Support iPad App

Ken
Community Member

Re: RV042 doesnt get ip from bridged modem aztech 600e

hi everybody, like you can see i cloned the mac, and tried close\not to close the dhcp\dhcp relay and the modem and still the router doesnt get ip. (i'm sure no problems with the ISP).

another thing, i've disabled the FW.

other ideas please?

Community Member

Re: RV042 doesnt get ip from bridged modem aztech 600e

I think you need to start over. Reset the router and add your login info in the WAN1 section. Do nothing else in the router. Make sure that DHCP is turned off on the modem. Connect your patch cord from an ethernet port on the modem to the Internet port on the router. Then connect your PC to one of the numbered ports on the router. Are you sure you have the correct login? Can you log in to the modem through the router (ie with the setup I describe)?

Sent from Cisco Technical Support iPad App

Ken
Community Member

Re: RV042 doesnt get ip from bridged modem aztech 600e

I saw your screen prints viewing this thread using a browser. You don't see any graphics using the iPad app. Sorry. It says you're connected. Can you browse the internet? Ca you show a screen print of the WAN 1 setup page? We'll get this.

Sent from Cisco Technical Support iPad App

Ken
Community Member

Re: RV042 doesnt get ip from bridged modem aztech 600e

i made it!!!

i factory default the modem, disabled the dhcp,

cloned the mac address and the router wan1 got an ip!!

another small question, how to enable ping (icmp)... i tried to disable the firewall but it didnt worked, and i tried to create a access rule that enables the incoming ping from the wan1 port to any.... its suppose to work?

thanks for the help so far..

Community Member

Re: RV042 doesnt get ip from bridged modem aztech 600e

Could you please be more specific with details on the steps you took to get it fixed. Im having the same exact issue. Did you disable DHCP on the modem or the router? Thanks

1582
Views
0
Helpful
15
Replies
CreatePlease to create content