Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RV042 firmware v1.3.9-q50

Dear All,

From where I can download RV042 firmware version 1.3.9-q50 ?

Everyone's tags (1)
3 REPLIES
New Member

Re: RV042 firmware v1.3.9-q50

Thank you for contacting us.

All product information for the RV042 can be found here: http://www.cisco.com/en/US/products/ps9925/index.html

About halfway down, you may click on the green rectangular button to access the firmware and other available downloads.

Our older firmware versions are not available on the Cisco website, however, we have two of the newest versions available: 1.3.12.6-tm and 1.3.12.19-tm.

These two revisions are updated and improve the operability of the features. You can locate the information for the updated firmware revisions here:

http://www.cisco.com/en/US/docs/routers/csbr/rv042/release/notes/RV042_firmware_v1.3.12.6-tm_RN.pdf

http://www.cisco.com/en/US/docs/routers/csbr/rv042/release/notes/RV042_RN_v1-3-12-19-tm.pdf

If you have any other questions or concerns, feel free to give us some feedback below.

Thanks,

-Lindsey

New Member

Re: RV042 firmware v1.3.9-q50

Dear Lindsey Lewis,

Currently I use version 1.3.12 - 19 but there is a problem when trying to access Setup>Forwarding and Firewall menu - the router is crashing and it must be restarted to recover working... so I search older version 1.3.9-q50 !

Please, can you recover from someware version 1.3.9-q50.

New Member

Re: RV042 firmware v1.3.9-q50

I was having the same problem with the 1-to-1 NAT configuration.  I tried 3 different firmwares, including upgrading to v2.0.0.19tm.  Ultimately, I called support.  They suggested that I use the paperclip method to reset the box.  After holding the reset button in for 30 seconds and rebooting the RV082, it worked like a charm.  Maybe that will help  you.

I will have to qulalify that however.  It would appear that setting up 1-to-1 NAT after changing from the default LAN subnet breaks it.  So, you have to setup the NAT then change the LAN subnet.  Lame, but workable for now.

-Christopher Hunt

Message was edited by: reachonenetadm2

3783
Views
0
Helpful
3
Replies
CreatePlease to create content