Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

RV042 gets disconnected

I have a problem with my RV042 router, it looses connection with my broadband modem a few times a week. It takes about 10min then it works again. If i put the network cable from my modem to my computer meanwhile it's not working on the router, it works there.

The router does restart without reason a few times a month to.

Any ideas?

Everyone's tags (1)
11 REPLIES
Silver

Re: RV042 gets disconnected

What is the firmware version of the router.  You might be out of date with that.  Also you might want to try and capture some logs and see if there is some noticeable wan attacks or something.

Community Member

Re: RV042 gets disconnected

Firmware: v1.3.12.6-tm

In the logs it says LOGGING : Ping default gateway fail on ixp1.

Silver

Re: RV042 gets disconnected

Does the LAN side of the router still work during this time the internet goes down?  If that is the case it could be shutting down the wan interface due to an attack.  If the LAN side is down also you may need to call the Small Business Support Center at 1-866-606-1866 and let them do some troubleshooting on the router and see if it is defective.

Community Member

Re: RV042 gets disconnected

No, the LAN-side seems to be working cause i can surf in to the routers ip and check logs.

How do i know if it's shutting down the interface?

Silver

Re: RV042 gets disconnected

Get a program like wireshark and have it capture packets on the wan interface.  See if you can see the traffic coming into the wan interface that way and maybe see why the wan is shutting down.  Wireshark is a free download on the internet.  It will capture all the traffic so keep that in mind before you publish the logs on the internet, make sure there is nothing secure in the capture.

Community Member

Re: RV042 gets disconnected

So i install wireshark on a computer in the LAN and capture packets on the WAN-interface?

Have any guide how to do that or is it straight forward?         

Silver

Re: RV042 gets disconnected

Its pretty straight forward, on the setup.  Google the setup on how to capture the wan interface and it will show you on it. Here is a possible helpful link.

http://wiki.wireshark.org/CaptureSetup/Ethernet

Community Member

Re: RV042 gets disconnected

But if i use a computer on the LAN, don't i just get the LAN-traffic then?    

Silver

Re: RV042 gets disconnected

You can set the interface to capture the wan interface on the wireshark.

Community Member

Re: RV042 gets disconnected

When i get to choose Interface i only got Local or Remote.. to choose from.

If i choose Remote i need to enter a IP-adress and port, if i enter the router ip it won't work.

So i can't see how to capture the WAN interface.

Community Member

Re: RV042 gets disconnected

Okey, i've now noticed that it's my broadband that's the problem. Not the router.

3640
Views
0
Helpful
11
Replies
CreatePlease to create content