Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

rv042 loose connection

Hello,

 

i have Cisco rv042.

Firmware Version: v4.2.3.03

configured dual wan and load balance.

i`ve problem with Patton sn4639 BRI So VOIP Router, that every minute loose connection, and need te register again.... when it connected directly to modem everything work`s fine.

Any ideas how to fix it?

 

thank you

1 ACCEPTED SOLUTION

Accepted Solutions

Hi Taras,  I think it should

Hi Taras, 

 

I think it should be SIP ALG option should be configured on the RV042

so please go to the webgui and open a hidden page 

 

https://ip.address.of the.router/f_general_hidden.htm

and you can see the SIP ALG option 

 

Please let me know after your testing

 

Thanks

Mehdi

8 REPLIES

Hi Taras,  As I understand

Hi Taras, 

 

As I understand you have Dual WAN and Load balancing , my question do you setup a protocol binding to bind the Voice traffic to go through only one WAN 

with protocol binding you can dedicate WAN1 for example for voice Traffic 

Protocol binding is working from LAN to WAN under protocol binding setting you have to choose the source IP range , you can have Range of IP for the phone 

Destination 0.0.0.0 - 0.0.0.0  and select WAN 1 for example and enable it and save the configuration

 

Please let me know after your testing

thanks

Mehdi

New Member

Hi mboukraa, thanks for reply

Hi mboukraa,

 

thanks for reply, i`ve tryed to setup protocol binding, my gateway has ip 192.168.1.50 so i`ve made a rule: "All Traffic [TCP&UDP/1-65535]->192.168.1.50~192.168.1.50(178.250.46.69~178.250.46.85)WAN2[Enabled]"

don`t helps((

Hi Taras, Jus tto be sure

Hi Taras, 

Jus tto be sure regarding the protocol binding configuration 

the source IP should be the IP address of the phones not the gateway and destination IP let's test with 0.0.0.0 it means to any Public IP 

Please can you confirm this configuration

 

Thanks

Mehdi

New Member

sorry, i was intended voip

sorry, i was intended voip router-gateway... my fail...

i`ve tryed to change the rule, patton voip router has ip 192.168.1.50 so it looks like "All Traffic [TCP&UDP/1-65535]->192.168.1.50~192.168.1.50(0.0.0.0~0.0.0.0)WAN2[Enabled]"

and problem still exist

 

thank you

Taras

Hi Taras,  I think it should

Hi Taras, 

 

I think it should be SIP ALG option should be configured on the RV042

so please go to the webgui and open a hidden page 

 

https://ip.address.of the.router/f_general_hidden.htm

and you can see the SIP ALG option 

 

Please let me know after your testing

 

Thanks

Mehdi

New Member

Hi Mehdi,tomorrow i will make

Hi Mehdi,

tomorrow i will make more tests and let you now, but it seems that everything work`s fine now. thank you for help

 

best regards

Taras

Hi Taras,  Good :) ok let's

Hi Taras, 

 

Good :) ok let's test tomorrow and let me know 

 

Please rate the post or marked as answered to help other Cisco Customers

 

Regards

Mehdi

New Member

Hi Mehdi, looks like

Hi Mehdi,

 

looks like everything works fine and there are is no problems. thank you for help

 

best regards

Taras

137
Views
5
Helpful
8
Replies
CreatePlease to create content