Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RV042 Port Forwarding Problem

Hello,

Problem sumary: I've recently bought an RV042 router and I can't get the port forwarding feature to work on it, can anyone help me?

Details:

Years ago I setup a small Linux box to act as a dual WAN router. Recently this box run into HW issues and decided to replace it with an RV-042 router (recomendation from a fellow colleage).

My current setup is as follows:

  • Dual WAN mode (load balancing), but only one WAN interface up
  • DHCP server setup for about 10 hosts
  • Three very simple port forwarding rules:
    • 12001 -> internal_ip1:3389 (via the UPNP menu)
    • 12002 -> internal_ip2:3389 (via the UPNP menu
    • 80 -> internal_ip3:80
      • Firewall is ON with it's default settings, and:
        • All the above ports opened

      Can't think of any other info that is helpfull for now, but please ask and I'll post it as soon as I can.

      Everything works except for the FORWARDING rules! I can not establish a connection with any of my nternal hosts! It's as if it completly ignores these rules. Everything works with the Linux box, but not with the RV042, so the problem is in the RV-042 (whether it's a HW problem preventing the FORWADING of ports (perhaps a FW bug) or a configuration problem remais to be seen).

      I've tried the following troubleshooting steps:

      • Turning OFF the FIREWALL
        • And a combination of the FIREWALL features such as Block WAN request, SPI, etc.
      • Redirecting the 3389 port directly to either internal host (not via the UPNP option, but on the forwarding option)
      • Restarting the router serveral times
      • Modifing the dual WAN to WAN and DMZ, but this had no effect
      • Switching to SMARTLINK backup butu it had no effect

      All the steps abouve I've seen on posts on this forum, but none have worked!

      I feel like I'm missing some very basic setting, but I can't, for the life of me, figure out what!

      On the LOG it says it has ACCEPTED the connection:

      Jan 20 13:38:34 2014Connection AcceptedTCP XXX.XXX.XXX.121:46440->192.XXX.XXX.XXX:3389 on eth0

      But no other LOGs of conection DENIED...

      The FW is the latest version v4.2.2.08.

      Can anyone help me? Thanks in advance.

      Everyone's tags (2)
      1 REPLY
      New Member

      RV042 Port Forwarding Problem

      I opened a support case at CISCO and they have issued and RMA... Let's see if the new ROUTER will work! I'll update this post as soon as I've received and tested teh new router.

      686
      Views
      0
      Helpful
      1
      Replies
      CreatePlease login to create content