Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RV042 PPTP Not Responding

I have my router configured nearly as default and turned on PPTP - I tried to remote to it from a few different locations using the built in PPTP client in Mac OS X and get server not responding. The Router is behind a Comcast modem with a dynamic IP, I have DynDNS mapping to it, it gets a WAN address, and I have tried both the DNS name and IP. When I have port forewarding on I can get to my home machine. I tried turning off the firewall to test - still "server not responding". I have tried both 10.5.x and 10.6.x.

What else is required to make PPTP or another Mac supported VPN work? Any other Mac folks get this working? If it is just not possible let me know ASAP so I can return it for something else.

Thanks!

Everyone's tags (2)
764
Views
0
Helpful
0
Replies
CreatePlease login to create content