Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV042 PPTP Timeout Every 30 Minutes

I use a RV042 VPN router as the primary internet gateway for my small business. I have enabled PPTP access so I can tap into my office network remotely. It all works extremely well ** EXCEPT ** that the router drops the PPTP connection every 30 minutes even though there is TCP traffic every few seconds.

My VPN client is the built in Mac OS X 10.8 VPN client.

Precisely 30 minutes after establishing the PPTP connection, the RV042 disconnects the session. The Mac OS X ppp log shows:

Mon Aug  4 09:50:36 2014 : no echo-reply, start ppp_auxiliary_probe!
Mon Aug  4 09:50:56 2014 : no echo-reply, despite successful ppp_auxiliary_probe!
Mon Aug  4 09:50:56 2014 : No response to 3 echo-requests
Mon Aug  4 09:50:56 2014 : Serial link appears to be disconnected.
Mon Aug  4 09:50:56 2014 : MPPE disabled
Mon Aug  4 09:50:56 2014 : Connection terminated.
Mon Aug  4 09:50:56 2014 : Connect time 31.4 minutes.
Mon Aug  4 09:50:56 2014 : Sent 182468 bytes, received 4600679 bytes.
Mon Aug  4 09:50:56 2014 : PPTP disconnecting...
Mon Aug  4 09:50:56 2014 : PPTP clearing port-mapping for en1
Mon Aug  4 09:50:56 2014 : PPTP disconnected

This is most aggravating.

I have tried several workarounds, including changing the TCP timeout setting, doing continuous pings, etc.

I am using firmware v4.2.2.08.

Is there any workaround for this issue?

Thanks in advance.

  • Small Business Routers
1 REPLY
Green

Hi Cam, have you tried this

Hi Cam, have you tried this with just the one computer or multiple computers? What happens with a Windows workstation?

 

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
256
Views
0
Helpful
1
Replies
This widget could not be displayed.