Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV042 & QuickVPN not working

Hello,

I try to connect to the LAN of my company from outside and constantly run into the "The remote gateway is not responding. Do you want to wait ?" message. I use the latest RV042 firmware and the latest QuickVPN release.

Here are the log of QuickVPN :

2010/06/09 17:28:29 [STATUS]OS Version: Windows XP
2010/06/09 17:28:29 [STATUS]Windows Firewall is ON
2010/06/09 17:28:29 [STATUS]One network interface detected with IP address 10.0.0.1
2010/06/09 17:28:29 [STATUS]Connecting...
2010/06/09 17:28:29 [STATUS]Connecting to remote gateway with IP address: 82.229.45.109
2010/06/09 17:28:35 [WARNING]Server's certificate doesn't exist on your local computer.
2010/06/09 17:28:45 [STATUS]Remote gateway was reached by https ...
2010/06/09 17:28:45 [STATUS]Provisioning...
2010/06/09 17:28:51 [STATUS]Success to connect.
2010/06/09 17:28:51 [STATUS]Tunnel is configured. Ping test is about to start.
2010/06/09 17:28:51 [STATUS]Verifying Network...
2010/06/09 17:28:55 [WARNING]Failed to ping remote VPN Router!
2010/06/09 17:28:56 [WARNING]Failed to ping remote VPN Router!
2010/06/09 17:28:57 [WARNING]Failed to ping remote VPN Router!
2010/06/09 17:28:58 [WARNING]Failed to ping remote VPN Router!
2010/06/09 17:28:59 [WARNING]Failed to ping remote VPN Router!
2010/06/09 17:29:01 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.
2010/06/09 17:29:07 [STATUS]Disconnecting...

Before disconnecting, I can see in the RV042's interface that I'm seemingly properly connected :

error.PNG

I tried to disable XP's firewall but it doesn't work better. I'm using XP SP3. I can create a working VPN tunnel via the "Client to gateway" part of the RV042's interface and using Shrew VPN client, but I'd like to give separate login/passwd for each user of the VPN and this is possible through QuickVPN only.

edit : the certificate exported from the router is actually in the QuickVPN install path, despite the warning shown in the log.

What I am missing ?

Thanks !

  • Small Business Routers
1 REPLY
New Member

Re: RV042 & QuickVPN not working

Some more info with the logs on the RV042's side. Does anybody has a clue why I get this error message ?

VPN Log       Received Vendor ID payload Type = [MS NT5 ISAKMPOAKLEY 00000004]
Connection Accepted       UDP 92.140.106.50:500->82.229.45.109:500 on ixp2
VPN Log       Ignoring Vendor ID payload Type = [FRAGMENTATION]
VPN Log       Received Vendor ID payload Type = [draft-ietf-ipsec-nat-t-ike-02_n]
VPN Log       Ignoring Vendor ID payload [26244d38eddb61b3...]
VPN Log       [Tunnel Negotiation Info] <<< Responder Received Main Mode 1st packet
VPN Log       [Tunnel Negotiation Info] >>> Responder Send Main Mode 2nd packet
VPN Log       [Tunnel Negotiation Info] <<< Responder Received Main Mode 3rd packet
VPN Log       [Tunnel Negotiation Info] >>> Responder send Main Mode 4th packet
VPN Log       [Tunnel Negotiation Info] <<< Responder Received Main Mode 5th packet
VPN Log       Main mode peer ID is ID_IPV4_ADDR: '92.140.106.50'
VPN Log       [Tunnel Negotiation Info] >>> Responder Send Main Mode 6th packet
VPN Log       [Tunnel Negotiation Info] Main Mode Phase 1 SA Established
VPN Log       [Tunnel Negotiation Info] Initiator Cookies = d494 68a4 7b52 f93
VPN Log       [Tunnel Negotiation Info] Responder Cookies = 1e31 30f2 5abb 88f2
VPN Log       [Tunnel Negotiation Info] <<< Responder Received Quick Mode 1st packet
VPN Log       Cannot respond to IPsec SA request because no connection is known for 192.168.0.0/24===82.229.45.109...92.140.106.50
VPN Log       Quick Mode I1 message is unacceptable because it uses a previously used Message ID 0x808e4517 (perhaps this is a duplicated packet)
Authentication Failure        2010/06/10 11:48:40 Bad login attempt for user: nbonnard
Authentication Failure        2010/06/10 11:48:41 Bad login attempt for user: nbonnard
VPN Log       Quick Mode I1 message is unacceptable because it uses a previously used Message ID 0x808e4517 (perhaps this is a duplicated packet)
VPN Log       received Delete SA payload: deleting ISAKMP State #56

1643
Views
0
Helpful
1
Replies