Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV042 V3 and Xbox360, can't get Open nat to work

Hello everyone,

Has anyone set this new router up correctly in a way that they can get open nat with one Xbox on the network? I'm having a heck of a time of it and need some help getting it working.

I have tried to setup the router so that I port forward the following ports:

UDP/TCP | 3074

TCP | 80

TCP | 88

UDP/TCP | 53

The xbox is setup with a static ip address:

IP | 10.141.167.50

Subnet Mask | 255.255.255.128

Gateway | 10.141.167.1

In addition to simple port forwarding, I setup access rules in the firewall with any source to go to the 10.141.167.50 single ip destination. I have also tried with port forwarding off, but upnp on, and the ports setup specifically in that screen for this xbox. Finally, I disabled the port forwardingin the upnp, as well as the port forwarding screen and simply setup port triggering, while leaving the upnp service enabled.

After all of that, the xbox would not get open nat.

It doesn't make any sense to me that this doesn't work. I even tried turning off all port forwding and triggering and putting the xbox in as the dmz host. No dice. I'm honestly thinking now that there is a problem in the firmware or something that requires some special workarounds. I'm on the new firmware (i.e. 4.1.0.2) and at the end of my rope.

Can anyone send me a lifeline? Or, can someone tell me what router I should get in order to get a single or multiple xbox 360's working on my network. I have a total of three of them and I need them to work as well as possible.

Thanks for bearing my rant and I hope I can get to the bottom of this.

-Myron

2 REPLIES
Gold

RV042 V3 and Xbox360, can't get Open nat to work

Hello Myron,

It sounds like you covered the bases. You should only need to forward the ports that you mentioned and be done. Did you have another router before that worked? Is this a new internet connection?

Sometimes ISPs will block port 80 to prevent their customers from operating a web server. You might want to check with them and see if they block anything.

New Member

RV042 V3 and Xbox360, can't get Open nat to work

I had a problem with one of my Xbox's and RV220W not correctly setting up port forwarding using upnp.  Turns out I had forgotten to turn off upnp in an old router I was using as an access point. 

Do you happen to have any equipment between your RV042 and Xbox that might be interferring?  Just a thought.

1076
Views
0
Helpful
2
Replies