Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

rv042 v4.1.1.01-sp drops wan connection

I recently implemented the rv042 as a replacement for a wrt54gs running DD-WRT. I upgraded to the latest release (v4.1.1.01sp) to solve 6to4 and SIP problems. These problems were indeed solved. However after some minutes the WAN1 connection gets somehow disconnected from the ADSL modem.

It does show the public ip address, but I cannot ping the ptp router anymore. I also cannot renew the lease. Rebooting the rv042 does not help. When rebooting the modem it briefly works again, but then loses the connection again and it never comes back.

Currently I returned to the old wrt54gs as a workaround. Because I am planning on an extra WAN connection (via cable), which is the main reason why I bought the rv042, I am eager to get this problem solved quickly. Since the ADSL modem is pretty old, I ordered a more current one that also supports IPv6, so I do not have to use a 6to4 tunnel. I will test again with this new modem, but I doubt that it will solve my problem since I do not have any problems with the old router.

Has anyone seen this type of problem, and can I do something in the configuration to solve this? Or is it just a bug?

Thx,

Hans Feringa

I replaced the ADSL modem. That fixed the problem.

Everyone's tags (3)
924
Views
0
Helpful
0
Replies