Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV042 VPN Router keeps rebooting

Hi I have a Linksys RV042 10/100 4-Port VPN Router with Firmware Version 1.3.13.02 and l have noticed that the Router keeps rebooting on average every couple of hours..  We have it setup for Load Balancing 2 ADSL Services..

Any assistance with the router would be muchly appreciated..

3 REPLIES

RV042 VPN Router keeps rebooting

I have the same problem. V2 hardware with latest (1.3.13.02) firmware. The system log shows that the router "returned" and the date was defaulted (year 2000) so it looks to me like it cold-started. The cold-starts contunue every 20-30 seconds. Same problem with the previous firmware before I took the router off-line the last time. The router is connected to a cable modem on the primary WAN port, nothing on the secondary WAN port.

Is this a hardware problem? RMA? Help!

New Member

Re: RV042 VPN Router keeps rebooting

It seems there is a bug in the latest firmware (1.3.13.02-tm). Reverting back to v 1.3.12.19-tm solved the problem.

My specific hardware is the older RV042 v1.2.

In my case the router would stay running as long as I did not connect a WAN port. When I did connect a WAN port it would reboot withen 10 to 30 seconds. I tried restoring factory defaults, disabling various portions of the firewall, and many other things, but it would always crash on WAN traffic. I even tried re-downloading 1.3.13.02-tm on a different computer and reload. I was about to give up and replace the router, then tried v1.3.12.19tm, and the router now works fine.

Someone at Cisco should look into this.

~Mike

Re: RV042 VPN Router keeps rebooting

Thank you for your quick response. Unfortunately I had the same problem with both (1.3.13.02-tm, 1.3.12.19-tm) versions of firmware. Yes, someone at Cisco should investigate. If it's a firmware bug I'd like to get the fix/workaround. If Cisco would like to investigate I would gladly send it to them. Right now it's "out of commission" sitting on the shelf.

1151
Views
0
Helpful
3
Replies