Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

RV042G Site Certificate Invalid on Admin Login Page

I recently replaced my RV042 with an RV042G.  I did an export of the RV042 Config and used the Config Migration Tool to upgrade the file to v3 (I had an old v1 RV042).  When I first logged in to the RV042G it was quite happy and I imported the config file successfully.

After installing the RV042G in my system it fired up and worked perfectly.  Unfortunately when I now try to log in via the web interface it comes up with 'Invalid Site Certificate' each time.  Obviously I can ignore this and carry on but it annoys me.  I've tried importing the certificate but that does not help as it is flagged as invalid.

All I can assume is I have either imported the origional RV042 certificate as part of the config or importing the config has corrupted the origional RV042G site certificate.  I assume this is a generic issue and not specific to the RV042G as I have had this problem before but cannot remember how I solved it.

The bottom line would be a hard reset and load all my settings manually but I can't spare the time just now.

Any one know of a better solution?

Thanks                  

2 REPLIES
Green

RV042G Site Certificate Invalid on Admin Login Page

Hi Graeme, if you're using Internet Explorer, it is usually more of a Window's nuisance. I've fiddled with it quite a bit trying to add to trust sites, making root certificate, nothing really seems to work well. This is true for almost all of the newer release products.  If you find a way to make it go away with IE I'd be eager to hear!

Try firefox, it usually handles https pages much better.

-Tom

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
Community Member

RV042G Site Certificate Invalid on Admin Login Page

Thanks Tom

Yes, Firefox makes a much better job of it, Safari not quite as good but a lot better then IE!

957
Views
0
Helpful
2
Replies
CreatePlease to create content