Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RV042G WAN Bandwidth has only 100Mps?

Hello

I just got the RV042G today.  I found the router can only accept 100000 Kbit/sec as bandwith, which is 100Mps only.  According to the specification, it should have 1000Mps WAN.  I have a internet link of 1000Mps, which is now limited by this router.  Any idea if there is something wrong?

Thanks.

Best

Wen-Li Huang

Everyone's tags (6)
96 REPLIES
Green

RV042G WAN Bandwidth has only 100Mps?

Hi Wen Li Huang, the router does have a 10/100/1000 internet port. How are you measuring the throughput? Can you post a visual result?

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

RV042G WAN Bandwidth has only 100Mps?

Hello Thomas

Yes, the internet port shows 1000Mps in port status.  However, I cannot set more than 100Mps for upstream & downstream for the WAN port.

I tested the link speed provided by my ISP.  The upload & download speed with Netgear WNDR4500 are 740Mps & 580Mps respectively.  With RV042G, the corresponding speed are 130 Mps & 110Mps respectively.  Therefore, I believe it is limited by RV042G.  Cisco states its NAT throughput is 800Mps, however, my testing does not match the specification...Is there anything wrong / bug?  It seems get same throughput as previous model, RV042.

Anyway, I can post the speed test result later.

I

Green

RV042G WAN Bandwidth has only 100Mps?

Thanks for the reply Wen Li Huang,

Please call the SBSC to open a service request (case).

Here are the telephone numbers;

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

Re: RV042G WAN Bandwidth has only 100Mps?

THIS IS A MISS STATEMENT. FALSE ADVERTISING.
Built-in 4-port Gigabit Ethernet switch
The LAN side is NOT 1000MBPS


Silver

Re: RV042G WAN Bandwidth has only 100Mps?

I've not tested full throughput on my RV042G as yet but it is faster than 100mbps. I'll try doing to throughput tests soon on mine and see what I get.

Sent from Cisco Technical Support iPad App

Regards Simon http://www.linksysinfo.org
New Member

Re: RV042G WAN Bandwidth has only 100Mps?

Sorry for my late reply  I was on a business trip.

I will contact cisco to see what happens.

By the way, Simon, the throughput of RV042G should be faster than 100Mps, but it is significantly lower than its specification, 800Mps...with Netgear WNDR4500, my link test can reach 7xx Mps, but with RV042G, the performance is only 130Mps, that is really a big surprise to me.

New Member

RV042G WAN Bandwidth has only 100Mps?

Dear Wen

I was just reading your post at the cisco forum and I´m myself thinking of buying a RV042G to replace my RVS4000.

I noticed that you can not set the WAN speed to 1 Gbit because the interface does not allow that high number to be entered.

Did you open a support case with cisco - and if - what was the feedback?

Would be great if you could let my know and also how you like the new RV042G.

Thanks!

Andreas Knoflach

RV042G WAN Bandwidth has only 100Mps?

New Member

RV042G WAN Bandwidth has only 100Mps?

I bought the RV042G over 1 month, I also got the same problem. And I found there are 2 major problems:

1. GE wan port, but the SPEED is limited to 100Mbps

2. Under the load balancing mode, it's not using sticky IP, that's mean no static resturn IP session on same URL page.

     For example some  Ebanking will be display error after login due to return to wrong IP.

I am so disappointed that why 2 basic function bug was found in this product, Why cisco don't follow this critical bugs.

I heard many user got the same problem. Don't tell me it's the setting problem.

Green

Re: RV042G WAN Bandwidth has only 100Mps?

Hi Patrick, The first point, is the bandwidth management for services, not for the entire router's performance. Your second point is not a  bug. The router has protocol binding. For your HTTPS browsing, you should bind HTTPS for a specific WAN (if that WAN happens to fail, the protocol bind will fail over to the operational WAN).

-Tom
Please rate helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/

RV042G WAN Bandwidth has only 100Mps?

The first issue, where the Web GUI capped the WAN bandwidth at 100Mbps, will not affect the bandwidth that ISP provides you. The maximum WAN bandwidth parameter is used by the router to calculate the bandwidth of the low, medium, and high priority of traffic. Regardless how the bandwidth management rules are configured, the WAN throughput is not going to be rate limited unless there is a real congestion.

New Member

RV042G WAN Bandwidth has only 100Mps?

Dear Tom and Tekliu,

Thanks for your quick reply. For the https  or protocol issue, I will try on it.

About the Speed problem, I have a Draytek 2130n, NAT throughout tested over 900Mbps, but after I changed the RV042G, it's only around 110Mbps. I have 1G and 200Mb fiber broadband network. Now bandwidth are limited. So, can you help to mention that how can I set and test the NAT throughput can be up to 800Mbps ?

Green

RV042G WAN Bandwidth has only 100Mps?

Patrick, personally I've had the RV042G at 300 mbps using jperf on default setting (cat 5e wire)

The one thing a lot of people always neglect, cat 5 cable is 100 mbit, cat 5e is 350 mbit wire.

I don't doubt the Drtek may test for 900 mbps, but that test is a simulated test using programs such as jperf.

But also consider, the router is marketed for cable and dsl connections.

Only thing I'd recommend to you, make sure the router has the latest firmware release, ensure you're using proper cabling. You can try to disable some firewall features, it may help some as well.

-Tom
Please rate helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

RV042G WAN Bandwidth has only 100Mps?

Dear Tom,

Cabling also is the issue. but I am using Cat 6 cable.

I tested other brand high speed router like Draytek, QNO, Asus...etc

Test on jperf, and speed test site like http://www.speedtest.net/ both are acceptable.

But only RV042G make me confused. I tested on http://www.speedtest.net/ and

http://www.myspeedmeter.net, only around 110Mbps.

I tried same test many time with different brand of router, So I belived that this is the RV042G issue.

May be you said there are many other factor affect the speed test. But I can't see any problem on other high speed router.

I also tried point to point ftp test on different brand of router via internet zone. Both side is 1Gbps network. Both can reach over 500Mbps....but RV042G is around 100Mbps. The performance is simualar to RV042....

Sometimes I think I am using RV042 rather than RV042G....

I don't think only me are facing this problem. I checked many people are also have the same problem including my friend.

Patrick

New Member

RV042G WAN Bandwidth has only 100Mps?

Any updates?  (I don't want to waste my time contacting SB TAC)  I know... this is a Small Business line product and need to realize caveats.

I just received my RV042G a couple days ago.  Will be using it at home, but tried it at work.  I chose the RV042G over ASA5505 due to cost and support.  SB more affordable than SmartNet 8x5xNBD.  Although I probably won't see ingress/egress over 50Mbps at home, the unit supports gig and supposedly higher than 100Mbps throughput with inspection.

SpeedTest.net  (Univ of HI hosted on same AS)

Dell workstation through RV042G

115 down

97 up

Dell workstation through same datajack port RV042G used

445 down

275 up

Same workstation, browser, cabling, etc.  CommScope Systimax CAT6, all Cisco Enterprise beyond datajack.  Gig and 10Gig LAN/WAN links.  Speedtest server hosted on same AS within the University WAN.

I tried turning off the RV042G firewall with little change in performance.  Noticed the bandwidth throttling menu, but didn't think it applied if not active.  Set Wan1 to primary.  Wan2 is not connected.

I glanced over the GUI menu, but didn't see anything glaring.  Not sure if I need to look at anything specific.  Build date is sept 2012.  Latest firmware build, but just downloaded that latest from TAC support and re-flashed.  All same.

I haven't tried VPN, yet.  Hopefully, it works with the EoL VPN client.  Will need to deal with Anyconnect later.  Trying to avoid PPTP and multiple clients. 

Jury still out.  Need to test VPN, APPs, and SIP.  Is this as good as it gets?

Bronze

RV042G WAN Bandwidth has only 100Mps?

Hello Lionel,

Have you tried disabling the SPI firewall? The speed listed 'NAT throughput' is the speed at which data travels while only using NAT. Please let us know if this gives better speed results.

In addition to testing without the firewall, it is important to note that tests are also done using packets of a max MTU (1500). On a normal network, packets range in size from 32 up to the 1500 and in some cases even further. This creates a situation where if you are sending mixed traffic you will see a lower overall throughput VS. when running software designed for speed testing.

New Member

RV042G WAN Bandwidth has only 100Mps?

I tried disabling firewall and switching between "Smartlink"/WAN1 primary and load balance yesterday. I glanced over all the sub-menus during my brief testing and GUI looked very basic. I used a simple web-based network test because I didn't want to invest time with NDT or iPerf. Advertised throughput of NAT 800 Mbps and 75Mbps IPSEC VPN was appealing. I read a review that indicated 500-600, but can't get close to this. I normally don't work with SB products, but considered this value product line instead of an ASA or ISR.

The limited VPN options may be a bigger issue than throughput. Trying to avoid $600+ for home, but need at least 100 Mbps WAN and multi-platform IPSEC VPN support.

Green

RV042G WAN Bandwidth has only 100Mps?

Hi Lionel, to my best recollection there are some documented issues with the speeds that are able to be achieved with the RV042G. I would implore you to call the SBSC and try to get a case escalated. When calling in, the engineer you speak to should be able to locate a bug report for this.

Some very relevant information that would be required is-

  • ISP and type of service
  • Modem model number
  • Speedtest result connecting through the router and bypassing the router
  • Router configuration file
  • Firmware version
  • Network topology

You may also want to verify you're using a Cat5E or Cat6 since a normal Cat5 is 10/100.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

RV042G WAN Bandwidth has only 100Mps?

Tom, thanks for the suggestion.  I wanted to hear customer experience and this thread was high in my search result in term of date posted.  My local Cisco rep and SE said SB is different from Enterprise.  It's hit and miss even with Enterprise TAC and that's with P1.   Wondered if any updates or unofficial beta firmware.  Speed is not a deal breaker, but would like more VPN options.

Cisco Chat already gave me VPN misinformation about the product during my pre-sales chat.  I tried to go "cheap" and hoped the product lived up to the data sheet.  I am seriously re-considering an ISR or ASA5505.  Luckily, I bought it from a premier reseller so not gray market.  I know the ASA5505 will meet my current/future VPN needs, but guessing it is approaching EoL.  At $600, I hate to buy at tail end of roadmap.  Trying to justify ROI for personal use at home.

As our local Cisco SEs say, need to understand the limitations of the SB product line...

Green

RV042G WAN Bandwidth has only 100Mps?

Lionel, look in to the newly release ISA500 series. It supports anyconnect and should scale well to an ASA5505.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

RV042G WAN Bandwidth has only 100Mps?

Tom,

Thanks.  Didn't see the new ISA line.  Saw the older SAs.  Returned the RV042G to CDW.  Had to special order the ISA from CDWG.  Anyconnect support was the deciding factor.  I didn't expect a lot from the RV line, but still don't know how it did 500-600Mbps in a review.  The lack of VPN client support was the deal breaker.  I was misinformed on the supported VPN features.  Looked at all the docs for the ISA and it looks like a good, next gen SB product.

-Lionel

New Member

RV042G WAN Bandwidth has only 100Mps?

I am facing the same problem as the TS stated. I am using Cat 6 and my fiber speed is capable of more than 200mbps and a speed test done is nothing more than 130mbps. Besides this, user could not even change the value of the upstream and downstream of anything more than 100mbps. Could it be a firmware bug?

Green

RV042G WAN Bandwidth has only 100Mps?

Frank, there are some documented issues with this. If you'd like to persue it, call the SBSC. Some important details which would be required include

-Who is the ISP

-Model of the modem

-Service level agreement (prove you have this service and what is expected)

-Speedtest bypassing the router (screen shot)

-Speedtest through the router (screen shot)

In the past I have escalated a couple cases for this problem since it is easily provable.

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

RV042G WAN Bandwidth has only 100Mps?

The thread is started by me.

I could not find any solution for my case.  Cables, ISP, other devices works great with other brand routers, but not with the RV042G.  Anyway, I am tried of troubleshooting.  Purchased another brand router, problem is fixed, with great VPN throughput.

New Member

RV042G WAN Bandwidth has only 100Mps?

Hi Wen Li Huanq,

I was thinking to buy the rv042G to replace my RV180 router (Too much problems with rv180), after read your post, I decided not to go for the rv042G. What is new router that you bought to solve you problem? I would like to see if it can fix my problem too.

Thank you,

Bronze

RV042G WAN Bandwidth has only 100Mps?

I'm also interested in the replacement.  I need better VPN throughput.

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com
New Member

RV042G WAN Bandwidth has only 100Mps?

What the hell this router is!  I bought it before seeing this comment!  I just found it's restricted to 100M!  My broadband is 500M but I can only use 100M now!  The configuration of up/down stream should be the key item to restrict it and it's not like what the Cisco guy claimed. 

Any feedback from Cisco?

Bronze

RV042G WAN Bandwidth has only 100Mps?

Since everyone else already returned theirs, try this--put 0 in for the bandwidth and see what happens.

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com
New Member

RV042G WAN Bandwidth has only 100Mps?

I would like to update this thread because I got couples of query about the status.

I already gave up this device for a long time, limited througput, unstable VPN link...many problems that cannot be fixed.  I am now using another device and happy with it.  Never need reboot except firmware update!

23910
Views
100
Helpful
96
Replies
CreatePlease to create content