Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

RV082 Help to Write New Access Rule

Need some help with setting up a rule on a RV082 Router.

I have a Windows Server 2003 Front Page server with a page at LAN address 192.168.1.36

The HTTP server is at 192.168.1.90 running under CentOS 4.3 under VMware and has no problems accessing the WAN and LAN.

I can access the indicate web page from the LAN but no body can get to the page from outside the LAN. On the LAN all web pages are accessible.

I used my old router and I can get to the indicated page without any problems from the WAN i.e. by keying in www.webpage.com from a computer on the WAN but not using the new RV082 router.

Web pages are only accessible on the LAN but no one on the outside can access any of the web pages using the RV082. This doesn’t seem right.

Can anyone help me construct the correct access rule so people can get to the indicated web page from WAN?

Thanks

5 REPLIES
Gold

RV082 Help to Write New Access Rule

Hi Howard,

Thank you for posting. In the router, browse to Firewall-> Access Rules. Use the following settings:

Action : Allow

Service : HTTP[TCP/80~80]

Source Interface : WAN1 (Assuming that WAN1 is your internet connection)

Source IP : Any

Destination IP : Single - 192.168.1.90

Apply this rule: Always

Save settings at the bottom of the page.

Please let us know if this works for you or if you need further assistance.

Community Member

Re: RV082 Help to Write New Access Rule

Thanks for responding to my question.

I followed your instructions creating the indicated rule in the Firewall section.

Unfortunately the fix didn’t work.

By the way I didn’t mention in my earlier post that in the Setup -> Forwarding section I have two rules as follows

DNS(UDP/53~53)->192.168.1.90

HTTP(TCP/80~80)->192.168.1.90

Would this make any difference and interfear with the rule you suggested I use?

I also duplicated your rule but for DNS, added in along with your rule. This too didn’t work.

I should also add that the router which works is Linux free Smoothwall Router running on a standalone computer.

I reviewed the options in the Smoothwall router and tried to compare it to the RV082.  The configuration is almost the same but it appears that the RV082 does things differently.

Thanks

Gold

Re: RV082 Help to Write New Access Rule

Howard,

Your original rule is the correct way to forward ports on the RV082. It is difficult to say why it is not working properly. I would make sure that the router has the latest firmware, then delete all rules and recreate them under Setup-> Forwarding. Try rebooting the router after creating the rule also. If you still cannot reach the webpage from the internet, call Cisco Small Business Support for troubleshooting. You can find a number at http://cisco.com/go/sbsc

Community Member

Re: RV082 Help to Write New Access Rule

Mpyhala:

Your latest response is correct.

Sometimes the answer is hiding in plain sight.

After following your instructions and nothing worked I had to look in other places and assume that there wasn’t anything wrong with the RV082.

Answer; when CentOS was installed the Linux firewall was never disabled and access to HTTP(80) was never enabled so all requests to HTTP(80) were allowed by the RV082 and blocked by the Linux router.

I have disabled the Linux router and only using the RV082 as the system router so now everything is working as it should.

Thanks for your help.

Gold

Re: RV082 Help to Write New Access Rule

Howard,

Thank you for the update!

638
Views
0
Helpful
5
Replies
CreatePlease to create content