Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RV082 - Multi VPN Tunnel - some IP´s never reached

Hello,

i have a RV082 router with a VPN tunnel to RV042 router on an other location

                        RV082                -->   RV042
Firmware:               2.0.2.01-tm                v4.1.1.01-sp
Network:                172.16.1.0/24              172.16.3.0/24
IP                      172.16.1.254               172.16.3.254
Local Security Group :  IP Range                   IP Range
Range:                  172.16.1.1-254           172.16.3.1-254

ping from [RV042] to [RV082] IP 172.16.1.1   - ok
ping from [RV042] to [RV082] IP 172.16.1.3   - ok
ping from [RV042] to [RV082] IP 172.16.1.200 - ok
ping from [RV042] to [RV082] IP 172.16.1.201 - ok
ping from [RV042] to [RV082] IP 172.16.3.205 - ok
ping from [RV042] to [RV082] IP 172.16.3.210 - ok
ping from [RV042] to [RV082] IP 172.16.3.254 - ok

... every things works

after activating the next tunnel to a FritzBox i have a problem

                                             -->   FritzBox 6230
Network:                                           172.16.5.0/24
IP:                                                172.16.5.254
Local Security Group:                              Subnet
Range:                                             172.16.5.0
                                                   255.255.255.0

ping from [RV042] to [RV082] IP 172.16.1.1   - ok
ping from [RV042] to [RV082] IP 172.16.1.3   - ok
ping from [RV042] to [RV082] IP 172.16.1.200 - failed
ping from [RV042] to [RV082] IP 172.16.1.201 - ok
ping from [RV042] to [RV082] IP 172.16.3.205 - ok
ping from [RV042] to [RV082] IP 172.16.3.210 - failed
ping from [RV042] to [RV082] IP 172.16.3.254 - failed

after deactivate the new tunnel [FritzBox] all ping´s have a response

I can´t understand why some ip´s have no response if a new tunnel is activ.

Is there a bug at the firmware of the RV082 router ?

Thanks for help

regards
Reinhard

2 REPLIES
New Member

RV082 - Multi VPN Tunnel - some IP´s never reached

Hi Reinhard,

1. Can you access the devices at .200, .210, and .254, for example by using Run-> \\, even though you are unable to ping those devices?

2. What is the hardware version of the RV082? If it is HW v3, you can upgrade to the same version of firmware that is currently on the RV042. (If not, 4.1.1.01 is not compatible so it is a moot point.)

3. Check with Fritzbox about their most updated firmware. I read up on the Fritzbox 6230 and (although the post had to be translated because it was in German and was very positive regarding the device) it did say it can be kind of buggy and suggested a firmware upgrade via AVM if there are issues.

The fact that you are able to ping all devices in the tunnel between the RV082 and the RV042, to me, indicates those devices are working properly. But please feel free to give us a call at 1-866-606-1866 if you do need further assistance and we will be happy to help.

Have a great day!

New Member

RV082 - Multi VPN Tunnel - some IP´s never reached

Hi Williams,

thanks for response

1. acesss to the devices .200 and so on is not possible

2. the RV082 is a v2 hardware and so i thing there is no newer firmware

3. the Fritzbox has the latest firmware

By now after update the firmware do i have to make a factory default setting ?

Is it possible that there are some entrys at the configuration that cause the symtomes ?

regards

Reinhard

647
Views
0
Helpful
2
Replies
CreatePlease to create content