Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RV082 PPTP

Hello All,

I have been having ongoing problems with my RV082 router. For a while now at random times the router just locks up. It does not give out DHCP addresses, you can not access the web interface internally or externally when this happens, no internet, no nothing when this happens- even with a static IP. This router was replaced by Cisco and was doing great for months and now the problem has started again.

This started a few days ago on version 4.1.1.01 and I upgraded to 4.2.1.02 with no luck. I did a factory restore and did not configure anything. It worked great. I did not have anything connected to the router except Wan1 and my laptop. All other switches and devices were disconnected. Then one by one I started to configure the router. I started with PPTP and then that is when the problem started again. It seems like once I enabled PPTP and the remote computer connected the router began to freeze. I restarted and it worked fine for a few minutes (probably until the remote computer reconnected) and then it went crazy again. The only way I could get the router to work and to get back on the web interface was to disconnect the Wan, restart the router and then I had access to the web interface in order to disable PPTP. It has been working fine ever since I disabled PPTP.

Gateway to Gateway between sites A and B (problem router) seems to be fine. Remote computer can connect to site A fine, when it or any computer connects to site B- the problems begin.

Site A uses 192.168.2.0 range

Site B uses 192.168.3.0 range

Remote Computer is on 192.168.111.0 range

Any ideas on what might be happening here? I really need remote access and I can never get the quickvpn or other third party vpn clients to work.

Thanks in advance for any help or insight you can provide!

CJ

1 REPLY
New Member

RV082 PPTP

I just tried to go in reverse- instead of going from a computer on the 192.168.111.0 network to the 192.168.3.0 site, I went from 192.168.3.0 to the PPTP on the 192.168.111.0 network and the router is dead again with the PPTP passing through it this time.

Any thoughts?

Thanks again,

CJ

660
Views
0
Helpful
1
Replies
CreatePlease to create content