Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RV082: Reliability issues

Hello!

We're using the RV082 Router and having speed & reliability issues:

Facts:

  • Firmware Version: 2.0.0.19-tm
  • DHCP
  • No VPN tunnels
  • The RV082 is connected to a Catalyst Router (managed through our internet provider) and has a static ip

Issues:

  • Google Maps: Certain squares don't appear. The browser indicates loading, but they don't appear
  • Google Images: Same as above, half of the pictures don't appear.
  • Backpackit.com: Loads very slow

It must be the RV082, I tried to connect to an other router and these three issues didn't appear.

What can I do?

Thanks for helping.

Best,

Silvan

Everyone's tags (3)
11 REPLIES
New Member

Re: RV082: Reliability issues

Silvan,

Just to get a better idea of the setup.  Is the RV082 also your DHCP server for that network?  If so, are the DNS server entries that are being pushed out to the client computers correct?  If so then try 4.2.2.2 and 4.2.2.3 as your DNS servers or try signing up for a service like openDNS and point your dns there to rule out any resolution issues.  

New Member

Re: RV082: Reliability issues

Alfonso,

Yes, RV082 does serve us as DHCP as well. The DNS Server 1+2 are given from our ISP and are correctly transfered to our Macs.

New Member

Re: RV082: Reliability issues

OK....

Since this router is a dual wan router....

Do you have 2 internet connections?  You only mentioned one before.  I want to make sure it's only one.

Any chance this router was configured at any point for a dual wan setup?

There might be a chance its trying to load balance to a non existent connection.  That would cause the partially loaded page.

Try setting the router to DMZ instead of Dual Wan from the setup page and see if that helps. 

New Member

Re: RV082: Reliability issues

Have you tried looking into the MTU size? I had to change our router (not a Cisco) from 1500 to something like 1482 to get certain web sites to work properly (we are almost all Macs.)

New Member

Re: RV082: Reliability issues

@Alfonso: Indeed, DualWAN was active and there was no 2nd cable plugged in.

@ cavenewtwy: MTU is now 1482 bytes

But there is no difference - we have still issues with Google Maps.

Best,

Silvan

New Member

Re: RV082: Reliability issues

Did this ever get resolved?

We've had this problem since day 1 of using this router, and no amount of fiddling with the config seems to fix the problem for more than a couple of hours (probably more owing to a reset of the router than actually solving the problem).

I've tried everything in this thread.

New Member

Re: RV082: Reliability issues

Have you tried disabling the SPI (stateful packet inspection) under the firewall ?  Changing the MTU to manual

and lowering to 1492 or so  takes care of this problem a lot of the times.

THANKS 

New Member

Re: RV082: Reliability issues

I've set the MTU previously (since it was suggested in this thread) without much luck.

I'll try disabling SPI and seeing if that fixes it.

Thanks!

Regards,

Brian

New Member

Re: RV082: Reliability issues

Did this issue get fixed?

New Member

Re: RV082: Reliability issues

No, I finally gave up and binned the router. I've tried so many different things, none of them have worked.

I lost patience with having an internet connection that was flaky.

New Member

Re: RV082: Reliability issues

OK, thanks for letting me know, I was thinking of one for home (I have 2 ADSL lines since in a vain attempt to get decent bandwidth!), but I think I'll look elsewhere now:-)

2500
Views
0
Helpful
11
Replies
CreatePlease to create content