Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

rv082 v3 bricked during firmware update

     I have an RV082 hardware version V03 that has been in service for about a year.   I tried to update the firmware to 4.2.2.08 from 4.1.1.01.  All appeared to be going well, then the browser timed out.  I waited a while (10 + minutes) and powered down the RV082, then powered it back up. 

     On boot all lights flashed, then it settled on the LAN link 1, DMZ Mode, internet, and system lights all lit solid green, but the Diag light lites red for 5 seconds, then out for 5 seconds over and over.

     I have tried the recovery TFTP procedure (hold reset down while booting, release when Diag light lites, run RV042_1.3.7.2_050727.exe).  Booting with the reset button pressed is the same as without.  The recovery utility generates an "Login Fail" error in a separate red window after about a minute (with 192.168.1.1 in the address).  When I click OK in that it exits the recovery program

     I also tried the method of hold reset for 5 seconds during power on then look for firmware update page at http://192.168.1.1.  I server not found.

     I can Ping 192.168.1.1 and have the computer set to 192.168.1.5.  Using an IP scanner I can see the RV082 MAC address and IP address but nothing else.

     I scoped out the power supply.  It is providing 5.07 VDC both connected to MB and open.  Ripple is <.003 Vpp.

     The unit is several months out of warranty.

     Is there any other procedure for unbricking these units?  I have the wherewithall to JTAG but don't see how to do it on this.

     The unit has been replaced with a new one, I would just like to get this one back to life as a spare.

Thanks for any help

jon

317
Views
0
Helpful
0
Replies
CreatePlease to create content