Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

New Firmware available for RV340 Series Router family! This includes the RV340, RV340W, RV345, and RV345P

To learn more and get the latest Firmware version click here.

Community Member

RV082 v3 web management inaccessible

Experiencing a strange issue with v3 hardware. 

Symptom:  After a short period of time, I cannot log into the web administration - either locally through standard port or remote through non-standard port

Exact Behavior:  get login prompt, enter correct username & password, page refreshes with blank background and first page (status?) never shows.

Workaround:  power cycling the router restores access to the web administration page, for an uncertain period of time before it barfs again.

I was running older firmware, updated to newest 4.2.1.02 (?) and same problem.  Only thing that is better is the internet didn't completely lock up when I tried to access the administration page, like it did on the older firmware.

CISCO - HELP!!!

4 REPLIES
Green

RV082 v3 web management inaccessible

Hi donders, try different browsers such as firefox, chrome etc. Also ensure your computer is on the latest java updates.

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
Community Member

Re: RV082 v3 web management inaccessible

I have tried accessing locally from Server 2003 with IE8 and Firefox.  (not sure of Java version)

I have tried accessing remotely (port 52377) from Windows Vista with IE9 and Firefox (Java 7 u6 & Java 6 u33)

I have tried accessing locally from Server 2008R2 with IE9 and Firefox.  (Java 7 u6)

- All of these (yesterday) I got the login prompt, logged in, then got a blank page (Home never loads)

UPDATE****  I tried remotely today and couldn't even connect.  I double-checked the router settings and I had a typo in the remote port.  Now that the firmware is updated I'm going to watch and see how it does.

Community Member

Re: RV082 v3 web management inaccessible

after 4 days running, I am able to successfully log in remotely.  It connects and navigates quickly.  I think the newest firmware is working, but will have to see how it behaves after a week of steady use.

Community Member

Re: RV082 v3 web management inaccessible

all is running well after a week, so I'll consider it fixed - newest firmware seems to have made it happier.

728
Views
5
Helpful
4
Replies
CreatePlease to create content