Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV082 v4.1.0.02 firmware upgrade issue

I want to upgrade our router firmware.

 

In the next release of our version, the issue was fixed:

Fixed an issue in which the web-based configuration utility became
inaccessible after a user upgraded the firmware and restored a backup file.
(CSCtt36172)

But with the version 4.1.0.02 is cant upgrade. I select the firmware file, click on upgrade and get an error firefox page:

Fehler: Verbindung unterbrochen

Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde.

    Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte später nochmals.
    Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die Netzwerk-/Internetverbindung.
    Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher, dass Firefox auf das Internet zugreifen darf.

I have tried it with firefox, internet explorer, chrome and safari.

How i can upgrade the firmware?

  • Small Business Routers
1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Hi, Kindly confirm the

Hi,

 

Kindly confirm the current version  firmware available in RV082 router .this firmware(4.1.0.02) will only suite for RV082 V3 hardware.

3 REPLIES
Bronze

Hi, Kindly confirm the

Hi,

 

Kindly confirm the current version  firmware available in RV082 router .this firmware(4.1.0.02) will only suite for RV082 V3 hardware.

New Member

I want to upgrade to v4.2.3

I want to upgrade to v4.2.3.03. I have v3 hardware and at the moment 4.1.0.02 firmware installed.

New Member

Now i want to reset the

Now i want to reset the router, maybe than will it work.

 

But on the backup request i get:

 

400 Bad Request

Your client has issued a malformed or illegal request.

on https://192.168.1.1/cgi-bin/config.exp

93
Views
0
Helpful
3
Replies
This widget could not be displayed.