Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV0xx migration utility crashes

Hi,

we have some RV042 Routers with Firmware 1.3.12.x we would like to replace with the new V3 hardware.

We downloaded the migration utility 1.0.2.2, which crashes for at least one device.

The release notes for the utility are for version 1.0.2.8, where some crashes seems to be fixed, but where can we download this actual version?? I can only see the (older) 1.0.2.2...

Best regards

Ronald

  • Small Business Routers
4 REPLIES
Cisco Employee

RV0xx migration utility crashes

Hello Ronald,

My name is Joseph. Currently, only the release notes are on the site, but the software will be showing up soon. This was just released this month. What operating system are you running the Utility in? If you are using Windows 7, then change the compatability mode to Windows XP SP3. You may also have to run the program as an administrator. When the 1.0.2.8 is available, it will show up here::

http://www.cisco.com/cisco/software/release.html?mdfid=282414010&softwareid=283809662&release=1.0.2.2&relind=AVAILABLE&rellifecycle=&reltype=latest

If you continue to have trouble with this, then I can email you and get one of the files from the RV042 older version to see if I can convert it on my side.

For now, lets go off of what operating system you are running, and possibly running the file under different compatability settings.

New Member

RV0xx migration utility crashes

Hello Joseph,

thanks for your reply and your hints to compatibility issues, indeed we're using Windows 7.

Now version 1.0.2.8 is available and I'll test the conversion again. If all trials fails, I'll come back to your offer sending you the "old" configuration file.

Best regards

Ronald

New Member

I need to download 1.0.2.8

I need to download 1.0.2.8 migration utility.
as I can do

RV0xx migration utility crashes

1042
Views
0
Helpful
4
Replies
This widget could not be displayed.