Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RV110W and QuickVPN - Servers Certificate Doesn't Exist

After a day of troubleshooting I have finally got the QuickVPN client to work.  I connect however during the connection I get: "Server's certificate doesn't exist on your local computer.  Do you want to quit this connection?" I click no and it connects fine other than this error.  So how do I get rid of this error?

Also I have exported the client certificate from the RV110 and put it in the quickvpn directory as I saw suggested elsewhere.

Thanks,

Clint Johnson

Here is my log:

2011/12/21 00:39:44 [STATUS]Connecting...

2011/12/21 00:39:44 [DEBUG]Input VPN Server Address = ***.***.***

2011/12/21 00:39:45 [STATUS]Connecting to remote gateway with IP address: **.**.**.***

2011/12/21 00:39:50 [WARNING]Server's certificate doesn't exist on your local computer.

2011/12/21 00:39:56 [STATUS]Remote gateway was reached by https ...

2011/12/21 00:39:56 [STATUS]Provisioning...

2011/12/21 00:40:06 [STATUS]Success to connect.

2011/12/21 00:40:06 [STATUS]Tunnel is configured. Ping test is about to start.

2011/12/21 00:40:06 [STATUS]Verifying Network...

2011/12/21 00:40:11 [WARNING]Failed to ping remote VPN Router!

2011/12/21 00:40:14 [WARNING]Failed to ping remote VPN Router!

2 REPLIES
Gold

RV110W and QuickVPN - Servers Certificate Doesn't Exist

Hi Clint,

Than you for posting. What you have done is correct and you should not be getting the warning anymore. Try selecting "Generate a New Certificate" and Export for Client, then move the certificate to the C:\Program Files\Cisco\QuickVPN folder again. If you continue to see the warning message, please contact Small Business Support for assistance.

New Member

RV110W and QuickVPN - Servers Certificate Doesn't Exist

I am having the same issue.  I generated a certificate by selecting "Generate a New Certificate" and "Export for Client" which creates a file https.csr that I saved it into C:\Program Files (x86)\Cisco Small Business\QuickVPN Client folder.

Still get ther same error message. I click not to quit and so it continues to make the connection successfully.

After connecting though, I cannot see any of my NETWORK Shares.  I can connect to my local intranet by typing in the server address directly in the browser.  However, I cannot see any computers in my network.  I think this is a completely different problem though and should not have anything to do with the certificate issue.

I need to resolve both these issues.

I am using Windows 7 Professional from my remote location (home) which is connected to a D-LINK router which is behind a DSL Modem.  I am trying to connect to my Cisco RV-120W router at work.

Please help.

Mike

1965
Views
0
Helpful
2
Replies