Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RV110W guest wireless network access problem

Hi All!

I am facing a problem which was not represent earlier, and I can not solve it...

We have a small business which runs an apartment as a side business. To provide internet access for the guests - separated from the SME's network we created a guest wireless network on our CISCO RV110W router which worked fine for months. But for more than a 2 weeks now on the guest network simply not accepting the password set in the router management console - I tried to change it, but without any proogress, also restarted the router several times - no affect...

Does anyone has a suggestion, what's wrong?

Details:

Firmware updated for the latest available on CISCO website. (1.2.0.10)

Screencapture of the Wireless Basic Settings panel of the management console:

RV110W_02.png

( http://i40.tinypic.com/2lm6x53.png )

Screencapture of the Guest Net Settings of the management console:

RV110W_03.png

( http://i41.tinypic.com/2lxilbc.png )

The password complexity checking is disabled, it can not be root the of the problem.

And the error message we are receiving when trying to access guest internet:

RV110W_01.png

( http://i40.tinypic.com/ek21kx.png )

I don't know what to do but banging my head against the wall...

Thank you for your help in advance.

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Green

RV110W guest wireless network access problem

Hi Pal, only other thought may be to factory default the router then see how it behaves. I cannot imagine any reason why it works for so long then stops working unless may be something has become corrupt in the software.

Was there any configuration changes since when it works and now does not work? Add or remove anything at all?

Can you try to factory reset that router and see if it works then?

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
4 REPLIES
Green

RV110W guest wireless network access problem

Hi Pal, I cannot reproduce. Can you delete your guest network, delete the SSID, reboot the router then rebuild the guest SSID?

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

RV110W guest wireless network access problem

I did as you suggested, but it did not solved my problem.

Here's what I did:

First I disabled the Guest network in the Wireless table then I deleted the VLAN 4 (which was assigned as a host VLAN for guest network) in VLAN Membership panel, tried to Edit Guest Net at Wireles settings - at this point it was unavailable, so there was no such possibility as to delete guest access.

After rebooting I added new VLAN (number 4 again) in VLAN Membership panel to be assigned for guest network, and in the Wireless table created a guest network again. (Also checked the Edit Guest Network where I resetted the password).

When accessing the guest network still not accepting the password...

Green

RV110W guest wireless network access problem

Hi Pal, only other thought may be to factory default the router then see how it behaves. I cannot imagine any reason why it works for so long then stops working unless may be something has become corrupt in the software.

Was there any configuration changes since when it works and now does not work? Add or remove anything at all?

Can you try to factory reset that router and see if it works then?

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

RV110W guest wireless network access problem

Hi Tom,

restoring factory defaults and reinstalling the rooter did the trick. Hopefully it will work now without any errors.

Thank you all for the help.

Best Regards,

Paul

1607
Views
0
Helpful
4
Replies
CreatePlease to create content