Cisco Support Community
Community Member

RV110W + QuickVPN = Nothing but problems...

I've been pulling my hair out all day, trying to get this QuickVPN software to work. I'm surprised to see how far back this problem goes & had I known, may have gone with one of the other vendors out there, but I'm willing to give this a try.

Here's my scenario;

RV110W on one end, with a 2003 server that I'm trying to connect to.

Windows 7 Pro trying to connect via Quick VPN on the other end.

Running Comcast Business Class internet at the main office & ATT DSL on the other end.

I do know that ISPs aren't part of the problem, as this has worked fine for over a year, until my Netgear Pro Safe VPN router decided to done on me.

Firewall is running on Win 7 machine & added the new rule, as instructed in Cisco's QiuckVPN Installation tips. I have tried with & without 'Block WAN requests' enabled on my firewall. I have tried running the QuickVPN 'normally' & as an administrator. 

In the log file, I'm getting the [WARNING] Failed to ping VPN Router! warning.

After spending the better part of the day trying to fix this, I'm hoping a solution has finally been found. 

I tried calling tech support, on a Sunday night & gave up after being on hold for over an hour & a half.

I am open for suggestions!

Community Member

Hi Mikey1177, Have you

Hi Mikey1177,


Have you enabled icmp under advance firewall of the Windows 7 pro? Make sure if there's a third party firewall is disabled on the pc. Make sure the WAN side comast has a public ip. There is also a log.txt on the client qvpn. what error do you get every time you try to establish a connection?

Community Member

Yes, to enabling ICMP - there

Yes, to enabling ICMP - there was a doc that I found though this site telling about adding the rule. No 3rd party firewalls involved, WAN side does have a public IP address, too, & as I had said originally, I'm getting the '[WARNING] Failed to ping VPN Router!' message in the log files.

All that being said, all this was going on while I was connected via my Verizon hot spot. I can't imagine verizon blocking anything that would cause this problem, but could they be?

This morning, from my home network, I am connecting fine & the remote user I'm working with is connecting fine, as well, although we did get the message about the remote gateway not answering. After hitting the wait button, it eventually connected.

A couple more questions, though. The certificate warning - can I get rid of that, or should I export a certificate from the router & import on the client, and is there a way to save password & have it connect on startup?



Community Member

Hi Mikey 1177 The following

Hi Mikey 1177


The following ports would have to be checked on the ISP side to make sure they are not being blocked by your ISP : 50, 51, 443, 60443, 500 & 4500.

Also, if the feature is available on the Verizon hotspot you would enable Vpn/Ipsec pass-through.

Doing this through a Verizon hot spot you might get it to work, but it's not guaranteed to work all the time. Due to the fact that its a wireless connection.

The certificate display will always be there. Had this setup on the lab and tried importing to the client from the router. The certificate warning is still there. I haven't really heard of anyone getting rid of that warning.

Saving the password on the client Qvpn so it can connect automatically at startup is something that will have to be done manually all the time.

Community Member

Ok, thanks for that info.One

Ok, thanks for that info.

One other thing, I got a panicked phone call this morning, saying they couldn't connect, error message is in the enclosed pic. What fixed it was uninstall & reinstall the software, hoping this won't be a regular thing...

A chose this product, due to the brand, price, wireless capabilities, among others, but was hoping to get something that would be low maintenance. A friend of mine uses the RV042 in several places & just sets up a VPN connection in Windows. Are the VPN capabilities in the RV110W any different than the RV042?

Would setting the VPN connection through windows be any different, for better or worse?



Community Member

Hi mikey1177, Glad to hear

Hi mikey1177,


Glad to hear that you have established a connection with your QVPN and  working for you.

Qvpn VPN can only work on the XP SP3/Vista/Windows7.  PPTP is another option for a VPN that would work on other Operating systems.

Here iam attaching a datasheet so you can compare RV042 and RV110W Specifications. If you look at it 50  QVPN connections can be done on the RV042 as suppose to 5 QVPN connections on the RV110W.




Community Member

5 is plenty at the moment, as

5 is plenty at the moment, as I've only got one person in that remote office.

What about putting another RV110 in the remote office? Can it do  a site to site VPN & stay connected all the time?

Any thoughts on why I would have had to reinstall software to get ot to work this morning?

CreatePlease to create content