Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RV110w QuickVPN Ping Was Blocked

Hi,

 

I am trying to set VPN up to my office. I have a bt home-hub that is connected up the the RV110W. I have the RV110W in the home-hub's DMZ and have also forwarded port 443, 500, 60443 & 4500 to it. I can succesfully connect using the built in PPTP VPN in windows 7, but i cant connect with the Cisco QuickVPN software. 

 

I am running the latest firmware and latest QuickVPN Client. Its establishes a connection but seems to fail pinging the router. I can see the connection on the RV110W untill it disconnects because it can't ping. Please find my log file below.

 

Any help will be appreciated. 

Oliver

2014/05/14 14:04:36 [STATUS]OS Version: Windows 7
2014/05/14 14:04:36 [STATUS]Windows Firewall Domain Profile Settings: ON
2014/05/14 14:04:36 [STATUS]Windows Firewall Private Profile Settings: ON
2014/05/14 14:04:36 [STATUS]Windows Firewall Private Profile Settings: ON
2014/05/14 14:04:37 [STATUS]One network interface detected with IP address 192.168.4.22
2014/05/14 14:04:37 [STATUS]Connecting...
2014/05/14 14:04:37 [DEBUG]Input VPN Server Address = 213.123.15.64
2014/05/14 14:04:37 [STATUS]Connecting to remote gateway with IP address: 213.123.15.64
2014/05/14 14:04:37 [WARNING]Server's certificate doesn't exist on your local computer.
2014/05/14 14:04:41 [STATUS]Remote gateway was reached by https ...
2014/05/14 14:04:41 [STATUS]Provisioning...
2014/05/14 14:04:50 [STATUS]Success to connect.
2014/05/14 14:04:50 [STATUS]Tunnel is configured. Ping test is about to start.
2014/05/14 14:04:50 [STATUS]Verifying Network...
2014/05/14 14:04:56 [WARNING]Failed to ping remote VPN Router!
2014/05/14 14:04:59 [WARNING]Failed to ping remote VPN Router!
2014/05/14 14:05:02 [WARNING]Failed to ping remote VPN Router!
2014/05/14 14:05:05 [WARNING]Failed to ping remote VPN Router!
2014/05/14 14:05:08 [WARNING]Failed to ping remote VPN Router!
2014/05/14 14:05:20 [WARNING]Ping was blocked, which can be caused by an unexpected disconnect.
2014/05/14 14:05:24 [STATUS]Disconnecting...
2014/05/14 14:05:28 [STATUS]Success to disconnect.

 

 

Everyone's tags (1)
7 REPLIES
Silver

Hello,There are a few things

Hello,

There are a few things we can check when QuickVPN fails to ping. 

First make sure Ping on WAN is enabled on the RV.  Go to the router's admin page, Firewall >> Basic Settings and uncheck the block WAN request option.

You also need to make sure the Windows firewall is allowing pings through.  With Windows 7 you cannot simply disable the firewall, because this turns off IKE and IPSEC services required for QuickVPN.  If you open the Windows Firewall with Advanced Security window you can enable two rules to allow pings through.  The easiest way to get to this is to simply type firewall in your start menu's search bar, it should pop right to the top.

Once in the firewall window select Inbound Rules and scroll down until you see File and Printer Sharing (Echo Request - ICMPv4 - IN).  There should be two of them.  Right click and enable both rules. 

One thing I will say is it can be very difficult getting QuickVPN to work when the RV is behind another router.  The DMZ is probably your best bet, but it is possible that this simply isn't going to work at all until you put the RV on the edge and it has a public address on it's WAN interface.

Let me know if any of that helps,

Christopher Ebert - Advanced Network Support Engineer

Cisco Small Business Support Center

*please rate helpful posts*
 

New Member

HI, Thanks for the reply but

HI,

 

Thanks for the reply but still cant get it working. Should i be able to telnet to port 500? I can telnet to 80 & 443 but cant telnet to 500 or 60433.

 

Regards

Oliver

Silver

Hello Oliver,Have you tried

Hello Oliver,

Have you tried connecting from any other PCs or locations?  It could be something with that computer or network your on.  It doesn't solve the problem, but can at least confirm for us everything is configured correctly on the router.

Are you able to ping the WAN IP of the RV?  I am not sure if you should be able to telnet to port 500, since I'm not sure if that port only gets open once a QuickVPN session is started.  I can check tomorrow when I am back in the lab.

I also notice the logs mention you are on the 192.168.4.0/24 network, what is the LAN of the RV110 that you are trying to VPN into?

 

Christopher Ebert

New Member

Hi Christopher, I have tried

Hi Christopher,

 

I have tried connecting from multiple locations and get the same error. I can ping the internet WAN address i.e (213.123.15.64) but i wont be able to ping the VPN's WAN address as this is a local address between the RV & the homehub. I know the homehub is forwarding requests to the VPN as i can connect using PPTP.

 

In relation to network, the remote network is a 192.1168.10.0/24 network.

 

Regards

Oliver

New Member

Hi Chris, Did you manage to

Hi Chris,

 

Did you manage to get to check this in the labs?

Silver

Hello Oliver,I did get a

Hello Oliver,

I did get a chance to run some NMAP scans on an RV110W running QuickVPN, and port 500 shows up as filtered when you scan it.  I did make sure QuickVPN was working correctly, although I was directly connected to the internet, not behind another router.

The truth is we don't really support our device not on the edge because of this, it just tends not to work most of the time.  PPTP is a good option and tends to have far fewer issues because it is a simpler connection.

If you really aren't able to put the RV on the edge of the network and get a public IP on it, you may be better off trying to get it working with PPTP.

Christopher Ebert

Bronze

Quickvpn seems to have a lot

Quickvpn seems to have a lot of issues from what I've read over the years.  I'd just run pptp and keep updating the passwords regularly to twart any security issues.
 

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com
849
Views
0
Helpful
7
Replies
CreatePlease to create content