Cisco Support Community
Community Member

RV120w Android VPN

Has anyone been able to configure an Android VPN connection with a RV-120w Router / Firewall?

On my logs, I constantly get a "Could not find a configuration" error.

I can connect to this VPN with QuickVPN and Shrewsoft VPN.

Thank you.

Everyone's tags (4)

RV120w Android VPN


Are you trying IPSec VPN? I have made a few attempts from Android phones to connect to an RV220W with no success. I was able to use PPTP for a few months but now that connects and then fails after a minute or two. I read somewhere that there is a bug in the Android OS that is causing that, although it worked great for 2+ months.

I am able to connect with QuickVPN (PC) and IPSecuritas (Mac). I have not tried Shrewsoft yet. The RV220W and RV120W are pretty similar as far as VPN settings so if anyone has any ideas for connecting Android devices to either router, please post.

Community Member

RV120w Android VPN

Yes, trying to IPSec VPN.

I can use QuickVPN, Shrewsoft, and even Netgear's VPN Client.  All connect great to the router.

I cannot get Android to connect at all.  I can see the device trying to connect through the logs.  Like I said I am getting a "Could not find a configuration" error.

Let me know if you have any ideas.

Community Member

RV120w Android VPN

Just wondering if anyone has had any luck connecting via IPsec to a RV-120W?

CreatePlease to create content