Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

RV120W cannot login after restoring configuration to startup?

Hi all, being new to RV120W, I have encountered a difficulty an would like to know whether any of you have encountered/ever been able to reproduce the following issue:

1) I clicked Backup/Restore settings -> Copy mirror to startup. The router reboots. Then I can't login to it with any username and password. I then need to do a factory reset.

2) I clicked Backup/Restore settings -> Backup mirror configuration to make a backup, and then press Restore startup configurations. The router reboots.

Then I can't login to it with any username and password. I then need to do a factory reset.


3) I clicked Backup/Restore settings -> Backup startup configuration to make a backup, and then press Restore startup configurations. The router reboots. Then I can't login to it with any username and password. NO factory reset is required.

Firmware tested: 1.0.4.10, 1.0.5.6

My question:

a) Is it a bug? (Or just my misoperation/misconception?)

b) Does it mean that, if true, before making a backup configuration, I have to reboot it once and backup the rebooted startup configuration?

Thanks very much for all your help!

Johnny

Everyone's tags (4)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Green

RV120W cannot login after restoring configuration to startup?

Hi Johnny, if you did as you described, it sounds like you're writing an empty config over the start up config. The step I see missing is where you specify the file to load.

So to confirm... you click the backup button and it generated the backup file that you saved to a computer. Then you browsed that file, selected it and chose the restore option and then your credentials did not work?

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
Bronze

RV120W cannot login after restoring configuration to startup?

Dear Johnny,

Thank you for reaching the Small Business Support Community.

I understand the problem is that none of these Backup and Restore options takes the startup (saved) or mirror (last known good) username and password you previously configured.  There are no identified caveats about it and since you are already running the latest firmware release, I suggest you to contact the Small Business Support Center directly to have an engineer open a case and of course provide you a solution;

  https://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

Please let me know if there is any further assistance I may help you with in the meantime.

Kind regards,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.
5 REPLIES
Green

RV120W cannot login after restoring configuration to startup?

Hi Johnny, if you did as you described, it sounds like you're writing an empty config over the start up config. The step I see missing is where you specify the file to load.

So to confirm... you click the backup button and it generated the backup file that you saved to a computer. Then you browsed that file, selected it and chose the restore option and then your credentials did not work?

-Tom
Please mark answered for helpful posts

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
Community Member

RV120W cannot login after restoring configuration to startup?

Dear Tom,

Yes, you are right. It is the procedure that you mentioned. The configuration file is of non-zero size (several 10s KB). When I open the configuration file I can see numerous of flags etc.

If you have got an idea please feel free to let me know. Thanks very much!!

Johnny

Bronze

RV120W cannot login after restoring configuration to startup?

Dear Johnny,

Thank you for reaching the Small Business Support Community.

I understand the problem is that none of these Backup and Restore options takes the startup (saved) or mirror (last known good) username and password you previously configured.  There are no identified caveats about it and since you are already running the latest firmware release, I suggest you to contact the Small Business Support Center directly to have an engineer open a case and of course provide you a solution;

  https://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

Please let me know if there is any further assistance I may help you with in the meantime.

Kind regards,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.
Community Member

RV120W cannot login after restoring configuration to startup?

Dear Jeffery,

Thanks very much for your suggestion. I will try to make a post for updating this issue when I have got a good solution. Thanks again!

Johnny

Community Member

RV120W cannot login after restoring configuration to startup?

Dear all,

After reflashing the router with the latest firmware (1.0.5.6), everything works fine now. By saving the startup configuration, I can get the current configuration backup and the last working configuration for the mirror configuration file. I am not sure if the firmware was not properly flashed and therefore all kinds of errors came up. Anyway, thanks very much for you guys helping me! ^^

Johnny

789
Views
0
Helpful
5
Replies
CreatePlease to create content