Cisco Support Community
Community Member

RV120W - Error RDP and encryption

Hi all,

Firstly, sorry for my bad english speaking, I'm french.

We have an issue with some Cisco RV120W.

both are basically configured. We just set some IPsec VPN, 1 Wirless SSID, Firewall IPv4 Rules and LAN static IP adresse with with DHCP server.

On the first one, we make a firwall rule forwarding port 3390 from WAN to 3389 on a LAN Server (Windows 2008R2 SP1). This rule works, but RDP connections fail. The error message is

"Terminal Server security layer detected an error in the protocol stream and has disconnected the client (Source TermDD, Event ID 56)".

I tried to use a Netgear router instead, and the issue is solved...

The second one have an other issue : when trying to upload files and encrypt them by the website with a certificate (with a smart card), it fails because of a "network error". This issue occurs using Windows 7 or 2008R2. If I use a Netgear router, I don't have the issue.

What can I do to solve thi issues ?

thanks for your support,

Best regards.

Everyone's tags (3)
Hall of Fame Super Gold

RV120W - Error RDP and encryption

wrong forum, post in small business router. You can move your post using the actions panel on the right.

CreatePlease to create content