Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RV120W problems

Hello.

I recently bought Cisco RV120W and I have some problems with firmware. I set up router in "router" mode and wan't to configure some static routes. And there's first problem. GUI doesn't let me insert IP of my company's default gateway which is 172.x.0.255. I've never had problem on any other router with that. GUI displays error that i have to insert IP ending in range 1 to 254. But my subnet mask is 255.255.0.0, not 255.255.255.0 so this restriction doesn't make any sense. Without possibility of making such static routes router is useless to my company. I already tried new firmware and it's the same. Second thing i wan't to ask is problem with wireless (WPA2 Entreprise with AES and RADIUS server). I have NPS on Windows Server 2008 R2. Other routers work fine with configuration of NPS that i actually have but RV120W isn't working with it. Does this router require some additional or different settings on NPS or some addintional settings on router maybe (already tried turning off all firewall options on router)? Tried changing some of them but no possitive results so far. Here's what NPS log yells when someone tries to connect (policies are fine i guess because other routers connect with no problem) :

Network Policy Server denied access to a user.

Contact the Network Policy Server administrator for more information.

User:

Security ID:                              NULL SID

Account Name: $User

Account Domain:                              -

Fully Qualified Account Name:          -

Client Machine:

Security ID:                              NULL SID

Account Name:                              -

Fully Qualified Account Name:          -

OS-Version:                              -

Called Station Identifier:                    -

Calling Station Identifier:                    -

NAS:

NAS IPv4 Address: $NPS_IP

NAS IPv6 Address:                    -

NAS Identifier:                              -

NAS Port-Type:                              -

NAS Port:                              -

RADIUS Client:

Client Friendly Name:                    Cisco_RV120W

Client IP Address: $NPS_IP

Authentication Details:

Connection Request Policy Name:          -

Network Policy Name:                    -

Authentication Provider:                    -

Authentication Server:                    $Server_policy

Authentication Type:                    -

EAP Type:                              -

Account Session Identifier:                    -

Logging Results:                              Accounting information was written to the local log file.

Reason Code:                              49

Reason:                                        The RADIUS request did not match any configured connection request policy (CRP).

Thanks for help and advices and sorry for bad english.

PS. If it's a firmware problem maybe there is any other firmware i can use to bypass those issues?

1 REPLY
Bronze

RV120W problems

Hello Tomasz,

I suggest calling Cisco Customer Support at your country.

Thanks,

Vijay

Please rate useful posts.

315
Views
0
Helpful
1
Replies
CreatePlease login to create content