Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV120W Router - having trouble with some of the pages loading.

I have several RV120W Wireless-N VPN Routers deployed at remote locations. I have all of them up to date on the latest Firmware. I'm using Chrome to access them from our main office. Just this one seems to be the one headache so far on one page.

I have one router (so far) that I cannot connect to the Static DHCP page. I get the "Please Wait...The page is being loaded". It cannot get to it at all. Most of the other settings pages I can get around just fine.We have tried connecting to it with a W7 and/or XP machine, tried Chrome, Firefox and IE.

Some of my other routers (same model same Firmware Rev) I have no problem loading that page or others. To the best of my knowledge, I have all the settings the same on all the routers.

Any ideas what is going on?

Thanks

Dan

5 REPLIES
Gold

RV120W Router - having trouble with some of the pages loading.

Dan,

That is certainly unusual. Do you have a large amount of static DHCP listings on the router in question?

- Marty

New Member

RV120W Router - having trouble with some of the pages loading.

Marty,

No. As a matter of fact I only have one computer on line at that location

and I want/need to make that a static IP connection.


I have only set one Static DHCP client on another router and that router

has several wireless and ethernet clients. That router configured quite

easily.


Dan

Gold

RV120W Router - having trouble with some of the pages loading.

Dan,

Is it possible to reboot it?

Are you using Remote Management or VPN to access the web interface?

(Have you tried the other way?)

- Marty

New Member

RV120W Router - having trouble with some of the pages loading.

Marty,

I did reboot and no luck. I was going through the VPN and that way was not working. I was able to get to the Web Access configuration page via the VPN and configure it for Remote Managment.

I was able to access the Static DHCP page with the Remote Managment (Web Access) and configure the Static DHCP Client.

That makes 2 clients I have configured on 2 different RV120W routers. One (this case) I was not able to access that page through the VPN but through the Remote Managment and the other I was able to do it all through the VPN.

I have about 7 more to configure. I guess I'll see how they all pan out. I'd prefer to be using the VPN and not have to open that Web Access option. Some have multiple clients and some only have one.

Thanks

Dan

Gold

RV120W Router - having trouble with some of the pages loading.

Dan,

I'm happy to see that you were able to get access through remote management, even though it is not ideal. I can't explain why one page would not load through VPN but worked ok through RM.

If you find any new information, please post here. If you would like to open a case, please go to:

www.cisco.com/go/sbsc

- Marty

190
Views
0
Helpful
5
Replies