Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RV130W wireless loses internet connection on AP change

We just purchased 2 RV130W's last week per a recommendation from Cisco Sales in order to have site-to-site VPN between 2 small offices.

 

I see there are many people having issues with these routers, but the only issue we are having is if a mobile device / laptop hops to another wireless access point, it loses internet connectivity.  It can still access LAN resources as well as resources on the remote LAN over the site-to-site VPN.

 

We're on the latest firmware and have been able to successfully reproduce this issue over and over again.  The only solution to regain wireless internet connectivity is to reset to factory defaults.  Restarting the router does not fix the issue. To speed up the reset process we're using the backup/restore functionality.

 

To further test, we reset to defaults one router and did not configure anything on it after being reset other than making sure the wireless access worked and had internet.  We then plugged it into our LAN, tested wired and wireless connectivity successfully.  We then took a laptop and walked to a different area of the office to another AP.  As soon as the laptop changed AP's, internet connectivity was lost.

 

There are no other devices on the local network acting as routers. This router is acting as the gateway.

 

We need to get these working correctly ASAP since our new office is dependent on them and it will be a couple weeks before we have everything the new office needs to properly run.  Right now it needs access to existing resources on the main location network but losing internet for any wifi devices is a deal breaker.

 

We're looking at other VPN routers, even if the price is higher.  We did not buy these routers because of the low price, we bought them because they were recommended for our VPN needs.

Everyone's tags (3)
3 REPLIES
Bronze

Mr. Velocity77,I am sorry you

Mr. Velocity77,

I am sorry you are experiencing this issue, but I do have a question.  When the device changes to another AP can you ping the following:  the default gateway, the IP address of the RV130, I am assuming yes on this as you've stated you have local access and access to remote resources.

Then attempt to ping 8.8.8.8 if this is working you have internet.  Then ping yahoo.com to see if your DNS is resolving.  If that fails try to statically assign the Primary DNS using 8.8.8.8 on the client and do your test again to see if the issue replicates.

If that work then under Networking > LAN > LAN configuration, change DNS Server to be use as below and you use any open source DNS servers or 8.8.8.8 and 8.8.4.4 for examples.

Regards,

 

Michael D.

If this post is helpful please rate or mark as correct.

 

 

New Member

Yes, I had already tried

Yes, I had already tried using Google DNS, that failed.

However, I have it working right now.  I created a new VLAN and assigned the wireless to that VLAN.  When using that VLAN it does appear to work.  This may or may not have been documented.  However, it hasn't been 24 yet so I'd like to see it run a little while longer with plenty of reboots.

 

Bronze

Hello Velocity77,Thank you

Hello Velocity77,

Thank you for the update and I look forward to the test results.

Regards,

 

Michael D.

320
Views
0
Helpful
3
Replies
CreatePlease login to create content