Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

New Firmware available for RV340 Series Router family! This includes the RV340, RV340W, RV345, and RV345P

To learn more and get the latest Firmware version click here.

Community Member

RV180 can't connect site-2-site with osx server

Trying to connect an rv180 to an os x server

Getting the following (have redacted IP's etc)

Thu Oct 31 01:34:39 2013 (GMT +0000): [router970EB8] [IKE] INFO:  accept a request to establish IKE-SA: redacted.somwhere.com

Thu Oct 31 01:34:39 2013 (GMT +0000): [router970EB8] [IKE] INFO:  remote configuration for identifier "redacted.somwhere.com" found

Thu Oct 31 01:34:39 2013 (GMT +0000): [router970EB8] [IKE] INFO:  remote configuration for identifier "redacted.somwhere.com" found

Thu Oct 31 01:34:55 2013 (GMT +0000): [router970EB8] [IKE] ERROR:  Phase 2 negotiation failed due to time up waiting for phase1. ESP 194.xx.xx.xx->77.xx.xxx.174

Thu Oct 31 01:35:13 2013 (GMT +0000): [router970EB8] [IKE] ERROR:  Invalid SA protocol type: 0

Thu Oct 31 01:35:13 2013 (GMT +0000): [router970EB8] [IKE] ERROR:  Phase 2 negotiation failed due to time up waiting for phase1.

Thu Oct 31 01:35:22 2013 (GMT +0000): [router970EB8] [IKE] INFO:  Using IPsec SA configuration: 192.168.2.0/24<->192.168.1.0/24

Thu Oct 31 01:35:22 2013 (GMT +0000): [router970EB8] [IKE] INFO:  remote configuration for identifier "redacted.somwhere.com" found

Thu Oct 31 01:35:22 2013 (GMT +0000): [router970EB8] [IKE] INFO:  remote configuration for identifier "redacted.somwhere.com" found

Thu Oct 31 01:35:58 2013 (GMT +0000): [router970EB8] [IKE] ERROR:  Phase 2 negotiation failed due to time up waiting for phase1. ESP 194.xx.xx.xx->77.xx.xxx.174

Thu Oct 31 01:36:11 2013 (GMT +0000): [router970EB8] [IKE] ERROR:  Phase 1 negotiation failed due to time up for 194.xx.xx.42[500]. 3e3e7706187e45f5:0000000000000000

Thu Oct 31 01:36:12 2013 (GMT +0000): [router970EB8] [IKE] INFO:  Using IPsec SA configuration: 192.168.2.0/24<->192.168.1.0/24

Thu Oct 31 01:36:12 2013 (GMT +0000): [router970EB8] [IKE] INFO:  remote configuration for identifier "redacted.somwhere.com" found

Thu Oct 31 01:36:12 2013 (GMT +0000): [router970EB8] [IKE] INFO:  remote configuration for identifier "redacted.somwhere.com" found

Thu Oct 31 01:36:12 2013 (GMT +0000): [router970EB8] [IKE] INFO:  Initiating new phase 1 negotiation: 77.xx.xxx.174[500]<=>194.xx.xx.42[500]

Thu Oct 31 01:36:12 2013 (GMT +0000): [router970EB8] [IKE] INFO:  Beginning Aggressive mode.

Thu Oct 31 01:36:12 2013 (GMT +0000): [router970EB8] [IKE] INFO:  NAT-Traversal is Enabled

Thu Oct 31 01:36:12 2013 (GMT +0000): [router970EB8] [IKE] INFO:   [isakmp_agg.c:257]: XXX: NUMNATTVENDORIDS: 3

Thu Oct 31 01:36:12 2013 (GMT +0000): [router970EB8] [IKE] INFO:   [isakmp_agg.c:261]: XXX: setting vendorid: 4

Thu Oct 31 01:36:12 2013 (GMT +0000): [router970EB8] [IKE] INFO:   [isakmp_agg.c:261]: XXX: setting vendorid: 8

Thu Oct 31 01:36:12 2013 (GMT +0000): [router970EB8] [IKE] INFO:   [isakmp_agg.c:261]: XXX: setting vendorid: 9

Thu Oct 31 01:36:47 2013 (GMT +0000): [router970EB8] [IKE] ERROR:  Phase 2 negotiation failed due to time up waiting for phase1. ESP 194.xx.xx.42->77.xx.xxx.174

Thu Oct 31 01:36:57 2013 (GMT +0000): [router970EB8] [IKE] INFO:  Using IPsec SA configuration: 192.168.2.0/24<->192.168.1.0/24

Thu Oct 31 01:36:57 2013 (GMT +0000): [router970EB8] [IKE] INFO:  remote configuration for identifier "redacted.somwhere.com" found

Thu Oct 31 01:36:57 2013 (GMT +0000): [router970EB8] [IKE] INFO:  remote configuration for identifier "redacted.somwhere.com" found

Thu Oct 31 01:37:30 2013 (GMT +0000): [router970EB8] [IKE] ERROR:  Phase 2 negotiation failed due to time up waiting for phase1. ESP 194.xx.xx.42->77.xx.xxx.174

Have checked all settings

Tried main and aggressive mode

Been on this for nearly 4 hours and getting no where.

Can anyone help?

Thanks    

2 REPLIES
Community Member

RV180 can't connect site-2-site with osx server

Have tried twice on the support chat but got absolutely nowhere so far.

Will try support chat again but not holding my breath.

Works fine with a checkpoint; and a netscreen :-S

Community Member

RV180 can't connect site-2-site with osx server

Just got off my third chat and it's connected.

Which is great news. It's not passing traffic yet but the tunnel is reliable.

427
Views
0
Helpful
2
Replies
CreatePlease to create content