Cisco Support Community
Community Member

Rv180 IPsec connection to Netgear Prosafe 336g

     I used to have a Netgear Prosafe 318 conncted to a Netgear Prosafe 336G in a small office environment across the WAN between two offices, IPsec preshared key.  The 318 took a dive so I decided to upgrade to a new Cisco RV180 VPN router.  I set up the VPN access rules exactly the same and forklift upgraded the Prosafe 318 (same IP, same rules, same pre-shared key, IKE setup etc) and the VPN tunnel comes up fine.

     However, even though the VPN tunnel says connected and I have no problems pinging anything across IPsec between subnets I cannot seem to connect to anything from the cisco side.

     From the Netgear side I can connect to anything on the cisco subnet ( / but from the cisco side anything I try and connect to on the netgear side ( / times out.

Encryption AES-128 (although also tried 3des), Sha-1   SA-lifetime is 3600 seconds, PFS key group enabled DH-group2 (although also tried group1)

IKE policy direction Both, identifier FQDN (both sides), Preshared key SA-lifetime 28800 seconds.

Firmware is updated on both the netgear and the RV180 to latest version ( on RV180).

Like I said from Netgear to Cisco through VPN tunnel everything works fine...from Cisco to Netgear everything times out.

Is there something that I am missing on the cisco side that would make this work?

     Right now pretty much all firewall rules are default, but I tried multiple different settings to no avail.

Any help at all or things I can try would be appreciated.

Everyone's tags (3)
Community Member

Rv180 IPsec connection to Netgear Prosafe 336g

Okay, since I had no answers yet, I have a bit more information:

    I can remote desktop across the VPN fine.  I cannot however access any web services for administration of any devices, nor can I map drives (actually, not quite true...I can map a drive but I cannot access the mapped times out).

    Remote desktop is very fast connecting across the VPN, and when I am on the netgear side I can transfer files back and forth and get about 1mb speed across a 10mb line which sounds about right for an AES-128 or 3DES connection.

     So it doesn't appear to be a speed issue across the VPN.

Are there additional access rules that are required for shares to work across on the cisco?

CreatePlease to create content