Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV180 Multifunction VPN Firewall logs and e-mail problem

I managed to set up my rv180.
The wan port is connected to my cable modem.
One of the lan ports is connected to my access point.

Here is an extract of the system summary:
System Information
==============================================
Host Name: FirewallRV180
Firmware Version: 1.0.3.10
Firmware MD5 Checksum: 3aebba7a1a69524b5801d4ac6b1d76db
PID VID: RV180 V01


I made one entry in port forwarding for my synology nas for webdav access (for a specific wan IP adress).
I can access my nas from the wan now.
Everything is working so far.
I switch on Firewall logging (administration / logging / firewall logs)
WAN (Internet) to LAN (Local Network)
accepted Packets x
dropped packets x
Two problems I have:
1) Logging
Under (status / Views logs / servity Debugging) i only see an successful access to my nas like:


Fri Jan 24 10:58:59 2014(GMT+0100) [rv180][Kernel][KERNEL] [37124.920000] WAN_LAN[ACCEPT]IN=eth1 OUT=bdg1 SRC=xxx.197.226.166 DST=192.168.1.xxx LEN=52 TOS=0x00 PREC=0x00 TTL=116 ID=10514 DF PROTO=TCP SPT=54738 DPT=5006 WINDOW=8192 RES=0x00 SYN URGP=0

Access from other Ip adresses than xxx.197.226.166 is blocked, but not in the logs.

Question: Anybody knows why the blocked access is not in the logs ?

2) email
Under (administration / logging / remote logging configuration ) I stored  my email credentials.
Under (status / system summary ) I'm able to press the button "Email system summary" and I get an email and the confirmation message -> Mail sent successfully
Under (status / view logs) I'm able to press the button "send logs" and I get an error message -> Unable to send mail.

Question: Anybody knows why the email is not working (under status / view logs) ?

Thanks for your help,
Oliver

  • Small Business Routers
Everyone's tags (4)
395
Views
0
Helpful
0
Replies
This widget could not be displayed.