Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RV180 port forwarding doesn't work

Today i installed an RV180 VPN router as replacement for a netscreen ns-5GT.

Exactly the same configuration, everything works, except port forwarding from WAN to a host inside NAT.

My ports are open (online port-scanner sees the ports as open), the hosts are accepting connections, but a connection can't be made.

Probably a bug in the firmware.

Regards

Everyone's tags (5)
32 REPLIES
Green

RV180 port forwarding doesn't work

Hello Mattias,

There are some open issues with port forwarding on the RV180. Please call the SBSC for the proper forensics. USA and Canada is 1.866.606.1866. Reference here for all numbers

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

-Tom

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

Re: RV180 port forwarding doesn't work

Does normal port forwarding work? What I mean is coming from remote and wanting to connect to a PC with a static IP.

Sent from Cisco Technical Support iPad App

Ken
New Member

Re: RV180 port forwarding doesn't work

What is the other sort of port forwarding?

New Member

RV180 port forwarding doesn't work

I have the same problem. Please help me.

I am disappointed about this because i have spent a lot of money to buy this router and this simple function does not work.

May you send me the beta firmware?

Thanks

New Member

Tom, I'm guessing you're

Tom, I'm guessing you're somehow affiliated to Cisco, apologize if that's not the case.

Let me ask: shouldn't by this time Cisco released a corrected firmware to solve this horrendous bug? I happen to have the same issue: I use the PPoE setting under WAN and port forwarding isn't working at all. Yes, I did my homework, I know how to configure it (horrendously complicated, but I know how). I installed the latest firmwared, dated January 2015, and still... the port forwarding bug is still there. Anything I'm missing?

 

Thanks,

Mariano

New Member

RV180 port forwarding doesn't work

I have exactly the same issue. I have replaced a "domestic" router with a RV180. The "domestic" router used to port-forward RDP, HTTP to a server on the internal network from internet. Having set up the same rules on the RV180, nothing works. This is clearly a firmware issue as with the old (netgear) router there was never a problem,

The RV can be seen externally via PING (when enabled), and can be logged into using remote management. I also have QuickVPN running to it fine, and once VPN in, can PING the target server for which I am trying to open the RDP port. I can also RDP from the VPN (but this is not what I want to achieve).

I did notice the first time I configured the router that I set the Access Rule, created a custom service for RDP (TCP PORT 3389), then checking the Port Forward Rule Table screen, there was no Port showing for the destination ip. I set this in the Port Forward screen, but it didn't make any difference.

This is used for a small business for which I am consulting - I am embarrassed to have recommended CISCO.

Green

RV180 port forwarding doesn't work

Hello Kym,

I definitely know the frustration. If you would like this addressed, you need to open a service request, we may gather all necessary documentation and data collection then submit for review.

As I had indicated above, the RV180 does have some issues with the port forwarding. The sooner you can make a service request and go through the process, the sooner Cisco can help you address and reach a resolution.

USA and Canada is 1.866.606.1866. Reference here for all numbers

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

-Tom

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

RV180 port forwarding doesn't work

I already contacted the support center and they will 'check my settings'.

The product is released in april 2012 with a known problem and today it is still not solved. Will it ever by solved or is Cisco just giving the impression they are looking for a solution by 'collecting data'?

Green

RV180 port forwarding doesn't work

Hi Mattias, when calling the SBSC, it is correct. We do need to verify the setting you set on the router. We also should verify you're able to establish the tcp/udp socket locally on the LAN. After verifying correct connectivity locally, then it can be worked on over the WAN. Being on the latest firmware, a factory reset performed, manually configure the forward, if it fails, a WAN and LAN packet capture should be performed. Next any kind of firewall log would be checked to see if there is a dropped or accepted packet for the expected traffic. Additional data collection such as what kind of modem you have and who is your ISP may be asked. With this information it would be passed for review and approved or denied for escalation depending on the outcome of the preliminary data collection on your call.

Cisco does not have a cynical demeanor. The product is exactly what you indicate, new. During the initial release, the product went through a capture process to ensure stability. After a 2 month capture process, several pieces of internal documentation happened. This was a separation of information between hardware failure and software issues. In July, there were only a few complaints about the port forwarding, I think mostly because the product did not have a wider audience yet. On July 26, there was enough data where an issue has been identified with the port forwarding.

Everything takes time. It takes time to figure out how something is not functioning. It takes time to code the correct fix. And it takes time to test it. And, when it does happen, the development team will create a beta firmware and offer it to the cases that have been escalated to the tier 2 team. If any beta firmware development yields positive results from customer feedback and internal testing and there is a substantial indication the issue is resolved then there will be finalized firmware for production release.

The only thing I may implore, if the issue is very dire, follow through with the tier 1 process, if proven the forwarding doesn't work, the case should be escalated then managed from the tier 2 team. which work directly with product management and development.

-Tom

-Tom Please mark answered for helpful posts http://blogs.cisco.com/smallbusiness/
New Member

RV180 port forwarding doesn't work

Thanks for the clear answer, let's hope the problem will be fixed soon.

Regards, Mattias

New Member

Re: RV180 port forwarding doesn't work

1 month further and still no news about the problem.

New Member

Re: RV180 port forwarding doesn't work

Dear Tom,

we just bought the same router and run into the issue described here. So portforwarding works, if the router is used with a WAN-connection with static IP-assignment and doesn't work if used with PPPoE (address assigned by our providers DHCP-Server).

As I understand from the last post of Mattias in this thread (https://supportforums.cisco.com/message/3764594#3764594), he obtained a beta firmware (v1.0.2.2) from a developer that fixes this issue.

So my question is: When will this firmware be released to other customers? Is it possible to obtain it now, even though it is in beta state?

We really would like to put our rv180 in service.

Thanks in advance,

Florian Kraatz

New Member

RV180 port forwarding doesn't work

Can you provide a link with this firmware?

Thanks.

New Member

Re: RV180 port forwarding doesn't work

Same problem and there is another thread with same issue as well:

https://supportforums.cisco.com/message/3707716?referring_site=sds&channel=pkwidgets&id#3707716

New Member

Re: RV180 port forwarding doesn't work

Today 11 oktober 2012, 2 months after i had contact with the support center, they are "still working on the issue".

It doesn't seem like it will be resolved this year, maybe next year?

New Member

RV180 port forwarding doesn't work

it appears that it is a bug:

port forwarding does not work
(only with ppoe wan profile)

on another one the port forwarding is OK
dhcp wan is used...

New Member

RV180 port forwarding doesn't work

OK, so now I get a notification where my issue "may be addressed in a new beta firmware".

To which I have responded:

"Please provide details of specifically what issues are addressed in the beta firmware. Without any details, I am unable to reach a decision as to if this beta will fix the problem. Further, what is the roll-back strategy if the beta fails.

New Member

RV180 port forwarding doesn't work

Received beta firmware 1.0.2.2 for RV180 from a cisco developer and the problem is solved!

A public release will follow soon i think.

New Member

Re: RV180 port forwarding doesn't work

Could you put me in touch with the person that gave you the beta firmware? My RV180 will not forward any ports. I am connected to the internet with PPPOE DSL, so I suspect that I am experiencing the same bug.

Pretty disappointed here as I have spent many hours trying to get this basic functionality to work.

New Member

RV180 port forwarding doesn't work

I think I've got the same problem with an RV180W. Using PPPOE DSL and can't get port forwarding to work.

New Member

Re: RV180 port forwarding doesn't work

I am also experiencing the same problem with the RV180.  I could get port forwarding working on ports 22 and 8080, but not on ports 80, 443, or 3389.  Just like others, I'm don't have a static IP and am using DHCP on the WAN.

If you contact Cisco, you need to have the serial number in hand, then they expect you to do 20 minutes of troubleshooting.  They could provide no ETA on when the new firmware would be generally available.  I'm probably going to return the unit as it is defective.

Simple advice: don't purcahse the Cisco RV180; choose an alternate manufacturer.

New Member

Re: RV180 port forwarding doesn't work

Could you send me the beta firmware?

Thanks

New Member

RV180 port forwarding doesn't work

Received beta firmware 1.0.2.2 for RV180 from a cisco developer and the problem is solved!

New Member

RV180 port forwarding doesn't work

Could you send me the beta firmware?

Thanks

New Member

RV180 port forwarding doesn't work

Can you provide a link with this firmware?

Thanks.

New Member

RV180 port forwarding doesn't work

Should by possible to have a copy of the beta firmware,

with the current version the RV180 is useless !

I am sorry but never again a cisco products for small business !

New Member

RV180 port forwarding doesn't work

Hello all,

I opened a post a while ago about VPN passthrough issues. The thread is here:-

https://supportforums.cisco.com/message/3737182

I was advised to use port forwarding to try and resolve the issue- something that I still haven't been able to successfully do. Seems to me that broken port forwarding wont help my issue either!

Has Cisco advised when the next official firmware release will be?

Is the Beta version people refer to here available yet?

I like this product- but functionality like this needs to work.......

Kind Regards,

Andy.

New Member

Re: RV180 port forwarding doesn't work

I have the same problem with a pppoe connection. No inbound port forwarding is possible (it's not working anyway) even with newest firmware 1.0.1.9.

As this "feature" is of critical importance to me and our organisation, I'd be very happy to betatest the afore mentioned beta firmware (1.0.2.x).

Please give me directions on how to sign up for beta testing if at all possible. Thanx!

New Member

RV180 port forwarding doesn't work

Well here it is December 21, 2012 and we still see no resolution to the port forwarding issue.  Being a consultant and reseller i cannot beleive that Cisco has not released a firmware to the general public that address many of the issues associated with this device.  The latest posted firmaware (1.0.1.9) has been on the Cisco site since June 2012.  It is pretty difficult to recommend Cisco Small Business products with two brand new boat anchors sitting on your shelf.

Come on Cisco!  Clear this up.  If the so called beta firmware fixes the port forwarding issues, release it otherwise provide a return address where we can send the units back for replacement.  Heck I'd take a couple of WRVS4400n as a swap.

Too long to fix a bug.  Perhaps all the RV180's should be recalled?

8713
Views
12
Helpful
32
Replies
CreatePlease login to create content