Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RV180 QuickVPN

Hi,

I'm having issues getting QuickVPN to connect. I think it's an issue pinging the gateway but I'm not 100% sure. We are using Comcast Business, I have placed the RV180 in the DMZ.

The setup looks like this:

Internet -> Comcast router -> RV180 (DHCP) -> rest of network.

Basically it hangs at

Joe

5 REPLIES
New Member

RV180 QuickVPN

It hangs at "verifying network".

New Member

RV180 QuickVPN

I am recieving same error message. RV180 is in DMZ behind of linksys E4200 router. I enabled both PPTP and IPSEC.

I can able to connect using PPTP but when I use CISCO QuickVPN, I cannot able to establish connection. It hangs at"verify network", pleas help us to solve this issue.

New Member

RV180 QuickVPN

I have been hacking this issue for days... I have gotten rid of this Verifying Network issue on some networks by changing order of adapters (get Advanced tab (hit Alt) under "Change Adapter Settings" on Network and Sharing Center ... that solved the Verifying Network problem at home. In this case the pings to the remote routers intranet IP address were going out on the wrong network adapter (possibly other VPN software adapters, etc...).  But still not over my Verizon hotspot (where PPTP works fine) would QuickVPN work with this fix.

I finally gave up on bogus Internet posts (change MTU size and use static IP, and other such nonsense), and installed Wireshark. Now I capture all ethernet level traffic between my laptop and the remote router.

I find that while the QuickVPN is stuck on "Veriyfing Network...", I see unanswered ESP packets going out from PC to the remote router. No answer ... then eventually I get the dreaded "Remote network not responding ...". Indeed. I assume these ESP packets are containing encrypted PINGs to the remote router. So clearly my local laptop is sending out these PINGs, and either the network is munching them or the remote router is getting them and dropping them on the floor. Or perhaps the local router, in this case my Samsung S3, is not return the ICMP response to my laptop due to some NAT bug... but all other traffic works OK.

I dunno. Just thought I would report the low level trace results.

New Member

RV180 QuickVPN

Do you have windows firewall running?  QVPN needs to have it.  I think it is a bad design to rely on windows f/w.  Especially as some like Norton/Symantec will not allow it to run

New Member

Re: RV180 QuickVPN

Windows firewall has nothing to do with it. If Win firewall was blocking a port it would notify you. In any case these ESP packets are originating from my machine, so WIn firewall would not block return packets.

Update:

back at home, I have two network connections, Ethernet and Wireless. Ethernet doesn't work, and I don't see any ESP (PING) packets going out on the wire! I suspect it's trying to send packets out on the Wireless connection which is also connected to the router. The routing metric though favors Ethernet of course, and also the connection was initiated on Ethernet, so you'd think QuickVPN and Windows would continue to test the remote ping on the EThernet connection.

Switch to Wireless and QuickVPN works fine, and I see the ESP packets go out AND response come back from the remote gateway! Interestingly enough, however, there is no route to my remote router in the 'route print' report. Should there not be a route over to the tunnel for traffic to my remote subnet? There is when I use PPTP instead of QuickVPN.

Well,apparently QuickVPN does not use tunnel mode encapsulation using routing tables. Instead it is using Windows Firewall to create rules for which traffic is to be encrypted, using rules like IPChains forwarding rules on Linux. That's why there is no route in the routing table.  You can check in Windows Firewall and find the Security rules there... with the tunnel endpoints defined as you would expect.

Switching back and forth between WiFi and Ethernet,  now both Ethernet and WiFi work, and I cannot figure out what changed. ESP  packets get response on both interfaces. So now I have verified QuickVPN to work thru wifi and ethernet at my house. But trying through WiFi hotspot on Verizon SGS3, no can do. Outgoing ESP packets from my laptop never get a response back. I conclude this is a problem with either Verizon or the SGS3.

1453
Views
0
Helpful
5
Replies
CreatePlease login to create content