Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV180 router won't connect to ISP on WAN

I've got the same issue as in this thread https://supportforums.cisco.com/thread/2149416

RV180-V01 VPN Router

S/N SER1601001C

FIRMWARE : 1.0.0.30

I decide to take the plunge and go for something quicker and more advanced then my old Cisco - Linksys WRT310N. Since the new router arrived today I have tried in vain to connect it to my BT open reach modem with no success it just won't recognise the modem at all. Also on power up you have the LAN lights on the front to say you have cables attached. Well after the power light has stopped flashing and goes steady they all go out and all the equipment says "Not connected" with a red X. If you remove the cables one by one and reinsert them you can get them to come back on. The box is accessible by 192.168.1.1 when it feels like it and the default configuration has been loaded several times. I've tried the box connected to one computer and multiple computers but still refuses to comply.

Any idears? personaly i think it's an RMA.

  • Small Business Routers
Everyone's tags (6)
1271
Views
0
Helpful
0
Replies
This widget could not be displayed.