Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started.

New Member

RV180 (wired only) problems with firmware 1.0.4.14, fails to boot correctly + LAN ports power off during boot (downgrading to 1.0.3.10 = fine again).

Hi All,

 

A few months ago when 1.0.4.14 was released I was quick to update to this version from 1.0.3.10 but very quickly ran into issues.

Bit of background info...  I am not doing anything complex with this box, basic IP4 network over all LAN ports, no VLANs, firewall enabled and allowing 2 port access rules to a static IP address.  Any static IPs are assigned manual at host level but all other devices receive DHCP IP addresses.  I don’t host VPN on this RV180 but I do with another.  Routing VPN has no issues. WAN is connected to another switch provided by my ISP who provides DHCP IP Address with their DNS etc.  Only LAN ports 1 and 2 are connected, port 1 to my Wireless AP (AP mode passing all requests to the RV180, DHCP etc.), port 2 connects to a 8 port Smart Switch (but all 'Smart' features are currently not in use, so basic switching only).  All other settings on the RV180 are on recommended defaults.

 

Everything is working fine on 1.0.3.10 but I have all kinds of issues after updating to 1.0.4.14.  Here are the actions and experiences I had...

1) Backup my RV180 config to txt file.

2) Navigate to the firmware upgrade page and follow steps to complete the upgrade process from 1.0.3.10 to 1.0.4.14.  *router does the normal process of upgrading*

3) RV180 reboots to complete but doesn’t come back up even after waiting 5-10 mins.   LAN ports enable during boot up (link lights on) but after about 2mins turn off (no link lights).  WAN light is on alongside the Power Light.

4) Power cycle even with rest... Same results.

5) Reset the RV180 to default settings.  I can sometimes get the unit to boot up and the LAN remains active and powered up.  The web UI is VERY slow compared with 1.0.3.10.  Internet sometimes works and sometimes doesn't (I would expect it all work without issue on default settings).

6) I repeat this a few times, various resets, powered off waiting periods, etc. but I always have issues.  I did manage to get some log file information and the Kernel appears in the Alert, Error and also the Warning logs (please see attached files).

 

7) I gave up at this point.  No major issues like this reported on the internet from a few google searches etc.  So I then reset to defaults (1.0.4.14), downgrade to 1.0.3.10 and finally reset to defaults again + restore backup config settings (with some manual changes).

The router has remained like this and seem to be working fine, but I would like any security improvements from 1.0.4.14 firmware on my device.

Anyone able to help, have the same issue or can advise me in any other ways?

 

I see 1.0.3.10 isn’t displayed as a firmware download on the standard support page for the RV180 now.  Only 1.0.2.6 and 1.0.4.14.  Do I need to downgrade again to 1.0.2.6 before upgrading to the latest version?

 

 

Regards,

 

~FAZ~

 

 

 

  • Small Business Routers
13 REPLIES
New Member

I went through the same

I went through the same situation as you. Upgraded the firmware to 1.0.4.14 and was then unable to gain access to the router. After several attempts to reboot/ reset the router I was able to connect and access the gui, but shortly after connecting to a lan port, the router lan port lights went out and did not come on again.

I plan to downgrade to the earlier firmware and see if that helps/ solves the problem. If not, I am going to return the router and buy another with original firmware. 

Very frustrating as this occurred at a client site.

If anyone has another solution I would appreciate any information.

 

Cisco Employee

Hello, Have you tried a

Hello,

 

Have you tried a different browser or IE in compatibility mode? Also, if you have not done this already, please contact Cisco Support Team so one of our Engineer can take a look at the issue and work with you towards resolution.

 

Regards,

 

Nagaraja

New Member

Hi,Exactly same problem for

Hi,

Exactly same problem for me, also with 1.0.4.14.

If I wait 5mn (from reboot) or so the ports will finally come back up.

To answer Nagaraja, no ping does not reply, not until the 5mn have expired even though the ports light do go on (for about 30secs) shortly after powering back on.

After 5mn the port light goes on and the RV is pingable.

Its as though the port is taking a very long time negotiating speed, duplex, etc.... but then setting speed, full duplex etc rather than autonegotiate does not help either.

Thanks for you help.

Gabriel

New Member

Having exactly the same

Having exactly the same issues here - replaced the device - but again different router same shit.

 

It's quite unbelievable that CISCO sells a product that is failing so hard.

It's not a shitty 15$ TP-Link Router so we should get some better quality shouldn't we?

But what annoys me the most is that CISCO obviously doesn't care about this problem at all.

No Statement - No fix - although this is the official support forum!

Bronze

Hello everyone,This is to

Hello everyone,

This is to echo ogog_6601.  If you wait 5 minutes after a firmware upgrade, reboot, or anything that will cause the RV180 or RV180W to power down and power back up please wait 5 minutes and the router will be manageable.

From what I have seen when trouble shooting issues on the RV180 and RV180W no matter what browser I am using it will take roughly the 5 minutes for me to manage the RV180.

I hope this helps clarifying some issues and please use the 5 minutes as a work around at this time.  I will also check to see if this acts the same way on the latest firmware 1.0.5.4(GD) and post again once I test it.

If this post if helpful please rate or mark as correct.

Thank you,

 

Michael D.

 

New Member

same problem ... very

same problem ... very frustrating. I ordered a replacement and still the same problem. Contacted Cisco support but they wanted me to make complicated networking things ... I finally gave up and will return the RV180.

New Member

Hi,I recently bought a RV180

Hi,

I recently bought a RV180 router and immediately I encountered the same problem; practically I am not able to access the web GUI.

The PC is directly connected to the router, nothing else is connected; the TCP/IP configuration is as follows:

PC: 192.168.1.100

RV180: 192.168.1.1

GATEWAY: 192.168.1.1

SUBNET MASK: 255.255.255.0

Once the router is turned on, the power LED flashes fastly, the Ethernet LED is on but after few minutes it disappears and the PC detects a disconnection of the Ethernet cable.

The router is not pingable and, as I said, the web interface is not reachable.

I have tried to power cycle the router, to reset it (pressing the reset button for more than 3 second and for more than one minute), to access the rescue mode and download a new firmware through TFTP, but nothing worked.

Few times, after many boot and reset trials,I was able to access the web interface and in one of these occasions I updated the firmware to 1.0.4.14 but once the router is powered off the problem arises again at the next power on.

I have not tried yet to downgrade to an older firmware version.

Can you suggest any solution? thank you.

 

 

 

 

 

New Member

Having exact same issues with

Having exact same issues with the one I have as well.  [:-(

New Member

I have the same problem with

I have the same problem with this device, delivered today.

 

Anyway, if you wait for 5 minutes it will eventually come up and switch the LAN interfaces back on.

 

Embarrassing.

 

1262
Views
0
Helpful
13
Replies