Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

[RV180W] Emergency + Errors just after boot

Hello,

I'm facing the following issue with my RV180W (firmware version = 1.0.4.14).

When I start my router, I directely get emergency :

Sat Jan  1 00:02:41 2011(GMT) [rv180w][Kernel][KERNEL] [  149.270000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry

 

When the router is up, wired clients can connect but wireless ones don't.

I also notice errors :

Wed Apr 16 17:19:53 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 2 failed. status=-1
Wed Apr 16 17:20:01 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 2 failed. status=-1

 

What can I do to get back my wireless connectivity ?

Thanks a lot in advance,

 

Vincent

2 ACCEPTED SOLUTIONS

Accepted Solutions
Community Member

I have the impression that

I have the impression that everytime a wireless client wants to connect, a new emergency is generated :

Wed Apr 16 17:25:40 2014(GMT) [rv180w][Kernel][KERNEL] [ 1390.970000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:40 2014(GMT) [rv180w][Kernel][KERNEL] [ 1391.910000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:40 2014(GMT) [rv180w][Kernel][KERNEL] [ 1392.000000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:40 2014(GMT) [rv180w][Kernel][KERNEL] [ 1392.290000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:40 2014(GMT) [rv180w][Kernel][KERNEL] [ 1392.370000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:40 2014(GMT) [rv180w][Kernel][KERNEL] [ 1392.420000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:41 2014(GMT) [rv180w][Kernel][KERNEL] [ 1396.840000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:46 2014(GMT) [rv180w][Kernel][KERNEL] [ 1399.070000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:46 2014(GMT) [rv180w][Kernel][KERNEL] [ 1404.100000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:18 2014(GMT) [rv180w][Kernel][KERNEL] [ 1436.800000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:29 2014(GMT) [rv180w][Kernel][KERNEL] [ 1444.150000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:29 2014(GMT) [rv180w][Kernel][KERNEL] [ 1444.180000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:29 2014(GMT) [rv180w][Kernel][KERNEL] [ 1445.150000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:35 2014(GMT) [rv180w][Kernel][KERNEL] [ 1453.770000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:51 2014(GMT) [rv180w][Kernel][KERNEL] [ 1468.250000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:51 2014(GMT) [rv180w][Kernel][KERNEL] [ 1468.750000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:51 2014(GMT) [rv180w][Kernel][KERNEL] [ 1468.780000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:56 2014(GMT) [rv180w][Kernel][KERNEL] [ 1473.270000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry

 

Here are even more errors :

Wed Apr 16 17:19:53 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 2 failed. status=-1
Wed Apr 16 17:20:01 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 2 failed. status=-1
Wed Apr 16 17:25:34 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:35 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:36 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:37 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:42 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/dot11mgmt.lua /tmp/system.db 23 dot11VAP 1 failed. status=-1
Wed Apr 16 17:25:43 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:44 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:45 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:46 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:49 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/dot11mgmt.lua /tmp/system.db 23 dot11VAP 2 failed. status=-1
Wed Apr 16 17:25:50 2014(GMT) [rv180w][System][NONE] RSTP-Mgmt-Handler:RSTP Instance is not running 
Wed Apr 16 17:25:50 2014(GMT) [rv180w][System][NONE] rstpConfigHandler failed for table stpPorts
Wed Apr 16 17:25:50 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 2 failed. status=-1
Wed Apr 16 17:25:51 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 1 failed. status=-1
Wed Apr 16 17:25:51 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 3 failed. status=-1
Wed Apr 16 17:25:51 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 3 failed. status=-1
Wed Apr 16 17:25:52 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 3 failed. status=-1
Wed Apr 16 17:25:52 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 3 failed. status=-1
Wed Apr 16 17:25:52 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 3 failed. status=-1
Wed Apr 16 17:25:52 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 2 failed. status=-1
Wed Apr 16 17:25:53 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 3 failed. status=-1
Wed Apr 16 17:25:53 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 1 failed. status=-1
Wed Apr 16 17:25:53 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 1 failed. status=-1
Wed Apr 16 17:26:00 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 1 failed. status=-1
Wed Apr 16 17:26:25 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 1 failed. status=-1
Wed Apr 16 17:26:25 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 1 failed. status=-1
Wed Apr 16 17:26:34 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 1 failed. status=-1

 

Help me please ! :-/ 

Community Member

Also issue with a new RV180w

n/t (hijacked thread. Sorry)

13 REPLIES
Community Member

I have the impression that

I have the impression that everytime a wireless client wants to connect, a new emergency is generated :

Wed Apr 16 17:25:40 2014(GMT) [rv180w][Kernel][KERNEL] [ 1390.970000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:40 2014(GMT) [rv180w][Kernel][KERNEL] [ 1391.910000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:40 2014(GMT) [rv180w][Kernel][KERNEL] [ 1392.000000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:40 2014(GMT) [rv180w][Kernel][KERNEL] [ 1392.290000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:40 2014(GMT) [rv180w][Kernel][KERNEL] [ 1392.370000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:40 2014(GMT) [rv180w][Kernel][KERNEL] [ 1392.420000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:41 2014(GMT) [rv180w][Kernel][KERNEL] [ 1396.840000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:46 2014(GMT) [rv180w][Kernel][KERNEL] [ 1399.070000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:25:46 2014(GMT) [rv180w][Kernel][KERNEL] [ 1404.100000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:18 2014(GMT) [rv180w][Kernel][KERNEL] [ 1436.800000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:29 2014(GMT) [rv180w][Kernel][KERNEL] [ 1444.150000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:29 2014(GMT) [rv180w][Kernel][KERNEL] [ 1444.180000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:29 2014(GMT) [rv180w][Kernel][KERNEL] [ 1445.150000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:35 2014(GMT) [rv180w][Kernel][KERNEL] [ 1453.770000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:51 2014(GMT) [rv180w][Kernel][KERNEL] [ 1468.250000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:51 2014(GMT) [rv180w][Kernel][KERNEL] [ 1468.750000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:51 2014(GMT) [rv180w][Kernel][KERNEL] [ 1468.780000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Wed Apr 16 17:26:56 2014(GMT) [rv180w][Kernel][KERNEL] [ 1473.270000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry

 

Here are even more errors :

Wed Apr 16 17:19:53 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 2 failed. status=-1
Wed Apr 16 17:20:01 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 2 failed. status=-1
Wed Apr 16 17:25:34 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:35 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:36 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:37 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:42 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/dot11mgmt.lua /tmp/system.db 23 dot11VAP 1 failed. status=-1
Wed Apr 16 17:25:43 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:44 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:45 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:46 2014(GMT) [rv180w][System][NONE] 
_8021pRemarkTblHandler :Failed to disable kernel dscp remarking support
Wed Apr 16 17:25:49 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/dot11mgmt.lua /tmp/system.db 23 dot11VAP 2 failed. status=-1
Wed Apr 16 17:25:50 2014(GMT) [rv180w][System][NONE] RSTP-Mgmt-Handler:RSTP Instance is not running 
Wed Apr 16 17:25:50 2014(GMT) [rv180w][System][NONE] rstpConfigHandler failed for table stpPorts
Wed Apr 16 17:25:50 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 2 failed. status=-1
Wed Apr 16 17:25:51 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 1 failed. status=-1
Wed Apr 16 17:25:51 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 3 failed. status=-1
Wed Apr 16 17:25:51 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 3 failed. status=-1
Wed Apr 16 17:25:52 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 3 failed. status=-1
Wed Apr 16 17:25:52 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 3 failed. status=-1
Wed Apr 16 17:25:52 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 3 failed. status=-1
Wed Apr 16 17:25:52 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 2 failed. status=-1
Wed Apr 16 17:25:53 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 3 failed. status=-1
Wed Apr 16 17:25:53 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 1 failed. status=-1
Wed Apr 16 17:25:53 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 1 failed. status=-1
Wed Apr 16 17:26:00 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 1 failed. status=-1
Wed Apr 16 17:26:25 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 1 failed. status=-1
Wed Apr 16 17:26:25 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 18 dot11STA 1 failed. status=-1
Wed Apr 16 17:26:34 2014(GMT) [rv180w][System][PLATFORM] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 1 failed. status=-1

 

Help me please ! :-/ 

Community Member

Also issue with a new RV180w

n/t (hijacked thread. Sorry)

Community Member

The same problem with Cisco

The same problem with Cisco RV130W router. If more clients are connected, more often need to reboot. I have 15 devices connected and need to reboot once a day or even twice a day. No Firmware, factory resets or port-range-routing (suggested in other forums) helps.

Community Member

Same here:

Same here:

1 2015-12-25 1:08:02 PM emerg Fail to delete IPv4 ARP entry  
2 2015-12-25 1:08:02 PM emerg Fail to delete IPv4 ARP entry  
3 2015-12-25 12:44:52 PM emerg Fail to delete IPv4 ARP entry  
4 2015-12-25 12:44:52 PM emerg Fail to delete IPv4 ARP entry  
5 2015-12-25 12:44:52 PM emerg Fail to delete IPv4 ARP entry  
6 2015-12-25 12:44:52 PM emerg Fail to delete IPv4 ARP entry  
7 2015-12-25 12:44:52 PM emerg Fail to delete IPv4 ARP entry  
8 2015-12-25 12:44:52 PM emerg Fail to delete IPv4 ARP entry  
9 2015-12-25 12:44:52 PM emerg Fail to delete IPv4 ARP entry  
10 2015-12-25 12:44:52 PM emerg Fail to delete IPv4 ARP entry  
11 2015-12-25 12:44:52 PM emerg Fail to delete IPv4 ARP entry  
12 2015-12-25 12:44:52 PM emerg Fail to delete IPv4 ARP entry  
13 2015-12-25 12:44:52 PM emerg Fail to delete IPv4 ARP entry  
14 2015-12-25 12:44:52 PM emerg Fail to delete IPv4 ARP entry  
15 2015-12-25 12:44:52 PM emerg Fail to delete IPv4 ARP entry  
16 2015-12-25 12:44:52 PM emerg Fail to delete IPv4 ARP entry

Wireless clients of WAP321 under RV130 suffers time to time failure in connection.

Continuing

1 2015-12-25 4:10:02 PM emerg CPU loading is 92%  
2 2015-12-25 4:09:46 PM emerg Fail to delete IPv4 ARP entry  
3 2015-12-25 4:09:41 PM emerg Fail to delete IPv4 ARP entry  
4 2015-12-25 3:24:13 PM emerg Fail to delete IPv4 ARP entry  
5 2015-12-25 3:24:13 PM emerg Fail to delete IPv4 ARP entry  
6 2015-12-25 1:28:26 PM emerg Fail to delete IPv4 ARP entry  
7 2015-12-25 1:28:26 PM emerg Fail to delete IPv4 ARP entry
Community Member

I also have this problem with

I also have this problem with an RV130W.  This error is continuously logged and end users are unable to connect through an RDP port forward.  We're also needing to reboot the device about once a week.  If anyone has found a solution, I'm all ears.  

Community Member

Quick update:  I spoke to

Quick update:  I spoke to Small Business support by phone.  They told me the "Fail to delete IPv4 ARP entry" error is normal.  They said my RDP problem is a known issue they hope to fix in a future firmware update.  The recommendation given to me was to use port range forwarding instead of single port forwarding even if we're only forwarding one port.

Community Member

Hi frd,

Hi frd, Why don't you try to run ""clear arp cache" command to remove specific error? Thanks & regards Aamir Spooster IT services
Gold

Hi Vincent, Did you ever get

Hi Vincent,

 

Did you ever get this issue resolved? I would like to know if you figured out what was causing the "Fail to delete IPv4 ARP entry" in the RV180W logs.

 

- Marty

Community Member

Hello Marty,No, I never

Hello Marty,

No, I never figured out what was causing those logs. The solution I have for the moment is to reboot my RV180W every sunday evening. I'm not facing any connectivity issue for the moment... and (because everything works fine for the moment) I haven't checked my RV180W logs for a few weeks... I cannot say if those logs are still present or not, sorry.

Vincent 

Gold

Vincent, Thank you for the

Vincent,

 

Thank you for the update, I am investigating a case where "Fail to delete IPv4 ARP entry" showed up in the logs. It looks like a completely different issue than you experienced, and is likely just normal ARP activity. In your case if the issue occurs again, I recommend that you call and open a case: http://cisco.com/go/sbsc

 

- Marty

Community Member

Hi there, has there been a

Hi there, has there been a solution to this issue? Im seeing the exact same think on my rv180w. as well a constint spam of "NO CONNTRACK FOUND" warning messages

 

6/23/2014    16:37:02    emerg    1    2    2    [Kernel] [ 4097.480000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
6/23/2014    16:36:42    warning    1    2    2    [Kernel] [ 4079.000000] NO CONNTRACK FOUND [DROP]IN=eth1 OUT= DST MAC=a4:4c:11:ef:04:15 SRC MAC=64:00:f1:3f:f9:d9 PAYLOAD TYPE=08:00 SRC=*REMOVED* DST=*REMOVED* LEN=317 TOS=0x00 PREC=0x00 TTL=56 ID=28551 DF PROTO=TCP SPT=443 DPT=62236 WINDOW=251 RES=0x00 ACK PSH URGP=0
6/23/2014    16:36:42    warning    1    2    2    [Kernel] [ 4076.600000] NO CONNTRACK FOUND [DROP]IN=eth1 OUT= DST MAC=a4:4c:11:ef:04:15 SRC MAC=64:00:f1:3f:f9:d9 PAYLOAD TYPE=08:00 SRC=*REMOVED* DST=*REMOVED* LEN=317 TOS=0x00 PREC=0x00 TTL=56 ID=26723 DF PROTO=TCP SPT=443 DPT=62236 WINDOW=251 RES=0x00 ACK PSH URGP=0
6/23/2014    16:36:37    warning    1    2    2    [Kernel] [ 4075.400000] NO CONNTRACK FOUND [DROP]IN=eth1 OUT= DST MAC=a4:4c:11:ef:04:15 SRC MAC=64:00:f1:3f:f9:d9 PAYLOAD TYPE=08:00 SRC=*REMOVED* DST=*REMOVED* LEN=317 TOS=0x00 PREC=0x00 TTL=56 ID=25901 PROTO=TCP SPT=443 DPT=62236 WINDOW=251 RES=0x00 ACK PSH URGP=0
6/23/2014    16:36:37    warning    1    2    2    [Kernel] [ 4074.180000] NO CONNTRACK FOUND [DROP]IN=eth1 OUT= DST MAC=a4:4c:11:ef:04:15 SRC MAC=64:00:f1:3f:f9:d9 PAYLOAD TYPE=08:00 SRC=*REMOVED* DST=*REMOVED* LEN=317 TOS=0x00 PREC=0x00 TTL=56 ID=24995 PROTO=TCP SPT=443 DPT=62236 WINDOW=251 RES=0x00 ACK PSH URGP=0
6/23/2014    16:36:37    warning    1    2    2    [Kernel] [ 4072.980000] NO CONNTRACK FOUND [DROP]IN=eth1 OUT= DST MAC=a4:4c:11:ef:04:15 SRC MAC=64:00:f1:3f:f9:d9 PAYLOAD TYPE=08:00 SRC=*REMOVED* DST=*REMOVED* LEN=317 TOS=0x00 PREC=0x00 TTL=56 ID=23827 DF PROTO=TCP SPT=443 DPT=62236 WINDOW=251 RES=0x00 ACK PSH URGP=0
6/23/2014    16:36:37    warning    1    2    2    [Kernel] [ 4072.370000] NO CONNTRACK FOUND [DROP]IN=eth1 OUT= DST MAC=a4:4c:11:ef:04:15 SRC MAC=64:00:f1:3f:f9:d9 PAYLOAD TYPE=08:00 SRC=*REMOVED* DST=*REMOVED* LEN=317 TOS=0x00 PREC=0x00 TTL=56 ID=23034 DF PROTO=TCP SPT=443 DPT=62236 WINDOW=251 RES=0x00 ACK PSH URGP=0
6/23/2014    16:36:37    warning    1    2    2    [Kernel] [ 4072.070000] NO CONNTRACK FOUND [DROP]IN=eth1 OUT= DST MAC=a4:4c:11:ef:04:15 SRC MAC=64:00:f1:3f:f9:d9 PAYLOAD TYPE=08:00 SRC=*REMOVED* DST=*REMOVED* LEN=317 TOS=0x00 PREC=0x00 TTL=56 ID=22656 DF PROTO=TCP SPT=443 DPT=62236 WINDOW=251 RES=0x00 ACK PSH URGP=0
6/23/2014    16:36:37    emerg    1    2    2    [Kernel] [ 4071.980000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
6/23/2014    16:36:33    err    1    1    9679    [System] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 1 failed. status=-1
6/23/2014    16:36:07    emerg    1    2    2    [Kernel] [ 4045.370000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
6/23/2014    16:36:07    emerg    1    2    2    [Kernel] [ 4044.100000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
6/23/2014    16:36:06    err    1    1    9679    [System] /pfrm2.0/bin/bwLimitConfig /tmp/system.db 9 dot11STA 3 failed. status=-1

 

       
       
       
       
       
       
       
       
       
       
       
       
       
Gold

dvelpel4425, After some

dvelpel4425,

 

After some research I found that the router is sending ARP requests to a specific host and when it does not get a reply after a certain number of attempts, it enters "Fail to delete IPv4 ARP entry" in the logs. This is normal when a host leaves the network, such as shutting down, removing ethernet connection, or dropping off wireless.

 

When you see "NO CONNTRACK FOUND" in the logs, it simply means that the router is receiving traffic for a session that does not exist. For example you have a web session open and your PC crashes or you close your browser. The web server may not be aware that you closed the session. You may still be receiving traffic from the web server and the router drops it because there is no active session. When there is  a session, the router tracks the traffic in and out which is called connection tracking (CONNTRACK). Again, this is normal when a host leaves the network. Check the IP/MAC address to see what device is causing this activity.

 

- Marty

Community Member

I have this issue too on a

I have this issue too on a RV180.  Have to reboot at least once a week.

Log shows a continuous stream of error messages like this:

Thu Apr  2 09:44:41 2015(GMT) [rv180][Kernel][KERNEL] [85148.810000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Thu Apr  2 09:44:41 2015(GMT) [rv180][Kernel][KERNEL] [85151.550000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Thu Apr  2 09:44:51 2015(GMT) [rv180][Kernel][KERNEL] [85160.220000] <sppe_cmd_arp> Fail to delete IPv4 ARP entry

It appears that the ARP table eventually fills up and fails to communicate with any new devices.

Called SB support and they won't talk to us because support for our serial number has expired.  Same thing with online chat.  This product is defective!!!

Anyone have a serial number that can be used to get support?

 

 

 

 

2871
Views
10
Helpful
13
Replies
CreatePlease to create content