Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RV180W lan problem

Hi,

RV180W wired lan has no access to internet. VLAN is disabled ja router get ISP IP and DNS without any problems. PC ping respond DNS name query OK but web browser can not open or show pages (time out error). All router traffic between wired and wireless network the works just fine. Wireless network web traffic works without any problems. Router firmware is lates 1.0.1.9

Everyone's tags (1)
10 REPLIES
New Member

RV180W lan problem

Hi,

Got similar troubles here:

Brand new RV180W, Firmware 1.0.1.9, no VLAN, etc.

Everything works well until a random moment, then there are two errors:

1. The clients can't resolve domain names

2. OR the clients CAN resolve domain names BUT can't eg. ping them. They simply don't get outside LAN.

The only way I get my router working again is to fully reset it.

Has anybody an idea?

New Member

RV180W lan problem

Hi

I do have the same problem. I can ping the outsite world but I get a time out error from the web browser - over the wireless but fired everything is working perfect.

Anybody solved this problem?

New Member

RV180W lan problem

I have the same problem, RV180W is the worst I've ever used equipment.

New Member

RV180W lan problem

Same here. I WILL never purchase any device from CISCO anymore. IT does not work.

Bronze

RV180W lan problem

Common issue with RV series routers, and rebooting is the quickest, easiest fix.  A digital lamp timer from home depot/lowes will do this for you automatically or you can use a script like I do.

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com

RV180W lan problem

Hi Jari-Pekka Rajala ,

Did you try with another PC or another browser to access to internet because if you resolve DNS from your PC connected to the RV180 you should open the page.

Do you have any ACL configured ?

Do you have any port forwarding configured ?

Did you try also factory default after firmware upgrade ?

If you try all this steps please can you share your configuration file , you can also send it in prviate mail

thanks

Mehdi

New Member

RV180W lan problem

Hi Everyone,

I'm having the same issue, if I try to resolve trough nslookup to the WAN it works like a charm but if I try to resolve a local hostname between differents VLANs & subnets, doesn't work. In adiction if I do a ping -a it resolves perfectly the hostname so where is the problem here?

I tried this when my router was recently out of the box and didn't work.

Any idea?

Bronze

RV180W lan problem

Have you tried rebooting?  One thing I'd try is to put in static DNS entries and see if that makes a difference.

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com
New Member

RV180W lan problem

haven't any ACL configured ,haven't any port forwarding configured

firmware upgrade to 1.0.2.6

but I have the same problem

New Member

RV180W lan problem

Hello,

Try rebooting the device and reconfigure the LAN settings.  The links below are articles for rebooting and configuring the LAN settings on the RV180W.

Reboot RV180 and RV180W from Web Interface

IPv4 LAN Configuration on RV180 and RV180W

I hope this helps with the problem.

Nnennaya Udochu

2979
Views
0
Helpful
10
Replies
CreatePlease to create content