Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV180W - PPTP problems

I'm having serious problems with PPTP on my RV180W. I'm running the latest 1.0.4.14 firmware, since earlier fws made it impossible to use a secondary AP in the wlan. The problems are:

* I cannot connect with PPTP from the outside to the router. I have enabled the PPTP server and added a user and IP range (outside LAN DHCP range, but in the same subnet).

* I CAN connect with PPTP from inside the LAN to the router. But that's kind of pointless.

* I cannot connect with PPTP from inside the LAN to any PPTP server on the Internet (passthrough is enabled).

Any "normal" traffic seems to work well.

I have recently configured three other RV180Ws at work, all running PPTP servers, all working fine. But mine just refuses. I have tried rebooting several times.

 

I tried some packet capturing, both for connecting from the outside, and for passthrough. The logs seems to indicate that (in both cases) both TCP 1723 and GRE traffic is flowing, both peers are sending and receiving packets. A GRE negotiation seems to repeat a few times until it hangs up.

  • Small Business Routers
Everyone's tags (1)
1 REPLY
New Member

Well, no response here.

Well, no response here. Anyways, it turns out my ISP had messed up som switch configurations in my area. I wasn't easy getting to the bottom of that problem, but in the end, they managed to fix it. So, no fault on Cisco's end.

58
Views
0
Helpful
1
Replies
This widget could not be displayed.