Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RV180W Site to Site VPN One-way Traffic Only

Good Morning Everyone,

I have two routers running a site to site VPN.  Locally the router is 192.168.1.0/24 and remotely 192.168.5.0/24.  Both routers have the same firmware (latest 1.0.3.10) and the tunnel is UP.  I can ping the LAN interface on each router.  My remote router is the only one that can ping into the other's network though...  My local router is not able to ping into the remote network.

There are no Firewall access rules preventing the traffic either...  VPN Passthrough is enabled for all items on both sides.

The only difference I see is in the routing tables.  The local router has a route for the local network listed as "Gateway".  There is no such route on the remote router...  I believe this could be my answer, however I have no clue why the remote router doesn't have that route listed or how to add it...

LOCAL IPv4 Routing Table

DestinationGatewayGenmaskMetricRefUseInterfaceTypeFlags
127.0.0.1127.0.0.1255.255.255.255100loStaticUP,Gateway,Host
XX.XX.XX.XXX0.0.0.0255.255.255.252000eth1DynamicUP
XX.XX.XX.XXXXX.XX.XX.XXX255.255.255.252100eth1DynamicUP,Gateway
192.168.1.00.0.0.0255.255.255.0000bdg1StaticUP
192.168.1.0192.168.1.1255.255.255.0100bdg1StaticUP,Gateway
127.0.0.00.0.0.0255.0.0.0000loDynamicUP
0.0.0.0XX.XX.XX.XXX0.0.0.0000eth1DynamicUP,Gateway

REMOTE IPv4 Routing Table

DestinationGatewayGenmaskMetricRefUseInterfaceTypeFlags
127.0.0.1127.0.0.1255.255.255.255100loStaticUP,Gateway,Host
XXX.XXX.XXX.XXX0.0.0.0255.255.255.252000eth1DynamicUP
XXX.XXX.XXX.XXXXXX.XXX.XXX.XXX255.255.255.252100eth1DynamicUP,Gateway
192.168.5.00.0.0.0255.255.255.0000bdg1StaticUP
127.0.0.00.0.0.0255.0.0.0000loDynamicUP
0.0.0.0XXX.XXX.XXX.XXX0.0.0.0000eth1DynamicUP,Gateway

Any help would be greatly appreciated.

2 REPLIES
Bronze

RV180W Site to Site VPN One-way Traffic Only

Dear Wayne,

Thank you for reaching the Small Business Support Community.

I would first suggest you to delete the VPN tunnel configuration on both sides and start all over with it following the below document;

http://sbkb.cisco.com/CiscoSB/Loginr.aspx?login=1&pid=2&app=search&vw=1&articleid=2863

Besides that please check on the following:

Firewall > Attack Prevention

Checkmark "Respond to Ping on WAN (Internet)" that allows a response (ICMP) request on the WAN interface and which is not enabled by default.

If the problem persists please screenshot the "Advanced VPN" settings from both router so we can check that out and if you have any logs please include that too.

I'll be looking forward to hear from you and thank you for your time and patience.

Kind regards,

Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer

*Please rate the Post so other will know when an answer has been found.

Jeffrey Rodriguez S. .:|:.:|:. Cisco Customer Support Engineer *Please rate the Post so other will know when an answer has been found.
Bronze

RV180W Site to Site VPN One-way Traffic Only

Very strange.  I think you're onto something with the gateway route for sure.  Have you tried changing the configuration slightly such as different IP ranges and subnet masks?  Maybe this will provide some clue as to what's going on.

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com

Huntsville's Premiere Car and Bike e-magazine: www.huntsvillecarscene.com
322
Views
0
Helpful
2
Replies